Defect report. UK localised version of Lightroom classic has spelling mistakes in menus. Embarrassing bug!

  • 1
  • Problem
  • Updated 2 months ago
  • Not a Problem
  • (Edited)
UK localised version of Lightroom classic has Colour spelled incorrectly on menus.  dohhh
Photo of UK User

UK User

  • 9 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2971 Posts
  • 1270 Reply Likes
And all of this because 'colour' is spelled 'color'...
Photo of UK User

UK User

  • 9 Posts
  • 0 Reply Likes
Yeah I was mostly just grumpy because lightroom yet again corrupted my catalog, and I needed to spend another hour fixing it.  Meanwhile Adobe support not helping, just saying 'use a backup'.  Again typical Adobe response.  Don't fix the issue, just blame the user,  So whilst I was bored I thought I come and taunt a few of the fanbois (sorry Champions) on here to see if they would bite.  
Photo of Just Shot Me

Just Shot Me

  • 551 Posts
  • 146 Reply Likes
AFAIK LR Classic does Not corrupt its own catalog. There is something else happening on your computer that is causing corruption the LR Classic Catalog. Drive problem or RAM problem. Could also be a Heat problem that is exposing the underlying problem with your drive or RAM.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2971 Posts
  • 1270 Reply Likes
Sounds a lot like Donald Trump saying that he was sarcastic...
Photo of UK User

UK User

  • 9 Posts
  • 0 Reply Likes
I came into this with the perception that Adobe were arrogant. Since using this forum I've changed my mind.  It's both Adobe and their fanbois.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2971 Posts
  • 1270 Reply Likes
Maybe you should have come here and explained your real problem, rather than started a rant about spelling that has nothing to do with corrupted catalogs.