Lightroom CC: Date issue with the new HDR Merge and Panorama merge functionality

  • 2
  • Problem
  • Updated 1 month ago
  • Acknowledged
  • (Edited)
Hi,
As I was trying the new HDR Merge functionality in Lightroom CC on Windows 10 (which I love by the way, I had been waiting for it for a while!), I realized that the stacks auto-generated after the merge were moved in my library's timeline.

The problem, I figured, was that all the photos from a specific album were taken while my camera was not set to the right time. I first did a batch update of the date/time on all the photos (pushed by 1 hour) and then proceeded to process the HDRs.

After merging, the 4-photos stack were further down in my library (organized by capture date), so I realized that the HDR generated had a date/time of an hour earlier (the time on the camera originally), while the 3 photos used for the merge remained at the previously corrected time. So, somehow, when merging the HDR, the date/time is set to the camera date/time at capture instead of the corrected time in Lightroom. That is nothing major as I could go and manually correct the time on the HDR file, but it is quite annoying.

To me, it seems that the generated HDR should have the same time as it's "parents", even if it was corrected after import in LR.

Also, while writing this report I figured the issue could happen as well with the Panorama merge, and it does. It's the exact same behavior.

Still, I am very happy with the latest update and hope that new enhancements keep coming!

Thanks!
Photo of Raphaël Fortier

Raphaël Fortier

  • 1 Post
  • 0 Reply Likes

Posted 5 months ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5593 Posts
  • 1182 Reply Likes
Thank you for the report, Raphaël - we've entered report in our system to fix this issue.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5593 Posts
  • 1182 Reply Likes
Lightroom Desktop 2.3 was released today and contained a fix for this issue. Please update to 2.3 and verify that you are no longer seeing the issue. Thank you!
Photo of Chris Howe

Chris Howe

  • 2 Posts
  • 0 Reply Likes
I have just found this issue - I am up to date with 2.3 BUT its still happening - same reason as above