Data loss after moving Folders to another drive in Lightroom 5

  • 1
  • Problem
  • Updated 5 years ago
Hi,
8 days ago I decided to move the photos I made on a long stay abroad and other ones from before to my external harddrive. That harddrive has a folder that is part of my Lightroom library, so I was just able to select the folders that I wanted to be moved and drag them over. (That was a day before 5.2 came out) That was quite a lot data, around 25-30 GB, it took quite some time but in the end I got there.

Now I needed to take a look through my images again. So I plugged in my external drive, fired up the newly installed Lightroom 5.2 for the first time and wondered why I directly see in the Library view that so many pictures seem to be missing.. until I found out, that my whole "2013" folder AND a big part of the "2012" folders were/are missing on the external drive.. exactly those folders that I moved a week ago. All pictures couldn't be on my local drive on the MacBook, (otherwise I wouldn't have so much space left on the drive) but about a quarter to a third of the folders inside the "2013" folders are still on my Mac.. so those pictures are now at least not missing anymore, since I used the "find missing folder" dialog.. but around 20 GB of photos still are missing.

I'm using third party tools now to scan my drives, which again takes up a loooooong time and success is way from guaranteed.
Photo of Jan O Brinker

Jan O Brinker

  • 2 Posts
  • 0 Reply Likes
  • frustrated, anxious, mad

Posted 5 years ago

  • 1
Photo of Jan O Brinker

Jan O Brinker

  • 2 Posts
  • 0 Reply Likes
Scans of both harddrives are finished. No files recoverable (a very few raws have been found, but they are currupt and not readable anymore)

Approx 2000 images are lost.

I am not amused!