Photoshop CC: Custom menu set not applied at launch

  • 2
  • Problem
  • Updated 5 years ago
  • (Edited)
Custom menus are not applied when I start Photoshop CC 64-bit on Windows 7. I have hidden the "Share on Behance..." item in the File menu to restore the functionality of the Alt+f s key combo. Whenever I restart Photoshop, the "Share on Behance..." item returns even though my custom menu set is configured in the Keyboard Shortcuts and Menus window (Ctrl+Alt+Shift m). To restore my custom menu set, I must select another set, such as Photoshop Defaults or What's New, click OK to apply the set, then open the menus window again, select my custom set, and click OK. If I have a custom menu set applied, it should apply every time I start Photoshop.
Photo of Phil Davis

Phil Davis

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 2
Photo of joeHope

joeHope

  • 3 Posts
  • 0 Reply Likes
Exact same experience here, for the same reasons. FIX: Do "Sync Settings Now" under Edit / email@address. Now Photoshop remembers to load custom menus - at least for me!
Photo of joeHope

joeHope

  • 3 Posts
  • 0 Reply Likes
Heh. Fix isn't 100%. And now I notice that "Share on Behance" is the only menu item that refuses to stay hidden. After Sync Settings, it's hidden 2 or 3 times, then not the next 2 or 3 times I open Photoshop. Seems completely random. But, I noticed that toggling in and out of the "What's New" workspace helps Photoshop to remember to get it right. At least it's fewer clicks than going through the Keyboard Shortcuts and Menus window.
Photo of SG...

SG..., Employee

  • 141 Posts
  • 38 Reply Likes
Hi,

What version(s) of Ps CC are you using? Is it just the "Share on Behance..." item that you've customized; do other custom menu changes also get disregarded?

regards,
steve
Photo of joeHope

joeHope

  • 3 Posts
  • 0 Reply Likes
Hi Steve,

I'm running Ps 14.1.2 (20130923.r.427) downloaded about a week ago, onto a fresh Win 7 64-bit install. Seems to be only "Share on Behance..." that won't stay hidden - no problems with other items tested. If I do nothing other than open/close Ps, "Share on Behance..." comes back on the 3rd or 4th try. Before Sync, it would come back every time Ps was opened.

BTW, I don't mind having "Share on Behance..." on the dropdown menu. That it shares the 'S' key with 'Save' in the File menu is the real problem. Maybe 'h'?

Thanks!