Lightroom Classic 7.3: Custom Splash Screen still shows 2007-2014 Adobe Copyright

  • 3
  • Problem
  • Updated 2 days ago
  • Acknowledged
  • (Edited)
This is a small bug, but one that has persisted for the last several minor and major releases of Lightroom CC and Lightroom Classic CC.
Lightroom offers users the ability to have a custom splash screen appear instead of the default one built in to the program. That function works just fine, but the text that is displayed is woefully outdated. (See example image attached to this post.)

The Adobe copyright information displayed on the bottom of this custom splash screen hasn't been updated in four years.

It still reads: "Lightroom © Copyright 2007-2014 Adobe Systems Incorporated" 

Just thought you might want to have the programming team update that text string for the next release so that the Copyright is accurately displayed when the custom splash screen option has been enabled.
Photo of Jeff Hirsch

Jeff Hirsch

  • 26 Posts
  • 4 Reply Likes
  • meh

Posted 2 months ago

  • 3
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3315 Posts
  • 575 Reply Likes
I've confirmed this and logged a bug with the Lightroom Classic CC team.  Thanks for reporting this!
(Edited)
Photo of Jeff Hirsch

Jeff Hirsch

  • 26 Posts
  • 4 Reply Likes
Thanks, Rikk. I appreciate you passing it along to the team.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1109 Posts
  • 448 Reply Likes
Maybe the copyright on Lightroom has expired! :)
Photo of Jeff Hirsch

Jeff Hirsch

  • 26 Posts
  • 4 Reply Likes
Note that this still has not been patched in the latest 7.3.1 update.
Photo of Jeff Hirsch

Jeff Hirsch

  • 26 Posts
  • 4 Reply Likes
Still there in 7.4 update. I know this is low hanging fruit, but c'mon...how hard is it to change a single text string in the code?