PHOTOSHOP - Really confused about how to use the custom shapes fill

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
the "fill" option in the Shapes too is NOT working with MANY of my shapes!!! NO MATTER WHAT COLOR I CHOOSE as my fill and "Solid Color" IS SELECTED but the shape's inside is TRANSPARENT!!! IT IS NOT FILLING WITH THAT COLOR!!! 70% of ALL my shapes WILL NOT FILL!!! I Googled the problem BUT ONLY REALLY OLD RESULTS about fill showed up AND DOESN'T EVEN DEAL WITH SHAPES!!! there seems to be NO INFORMATION let alone ANYBODY ELSE with this same problem!!! the ONLY WAY around is to use the bucket BUT I SHOULD NOT HAVE TO USE TWO TOOLS WHEN *ONLY* ONE IS REQUIRED!!! Using the bucket ALWAYS leaves rough edges where it didn't fill entirely (due to anti-alias)!!!

Photoshop CC 2015
Photo of Justin Coolidge

Justin Coolidge

  • 36 Posts
  • 2 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
You still need to replace or repair that broken keyboard.  The awkward random caps make your messages very difficult to read.


It sounds like you might have the custom shape tool in pixels or path mode instead of creating shape layers.

And no, other users are not seeing such problems with the custom shape or other vector shape tools.
(Edited)
Photo of Justin Coolidge

Justin Coolidge

  • 36 Posts
  • 2 Reply Likes
IT *IS* ON SHAPE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! ALWAYS HAS BEEN AND *STILL* DOING IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! WHY MUST THE *ENTIRE* WORLD INSIST ON GIVING *FALSE* ACCUSATIONS?????????????????????????????????!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Hi Justin,

I don't see a membership under your email address. Do you have an active CC membership?