Photoshop CC 2015 - Cursor disappears behind "Save liquify mesh" window

  • 2
  • Problem
  • Updated 6 months ago
  • Acknowledged
  • (Edited)
Hello,

I have noticed that, when I save a liquify mesh, the arrow cursor disappears behind the save mesh dialog. Instead of seeing the OS' regular arrow cursor, I can see the liquify brush behind it. This happens randomly, but more notoriously when the cursor touches any text input fields.



As you can see in this screenshot, the blue arrow I've drawn is where the cursor should be. Instead, you can see the liquify brush behind the window.

This happens with CC 2014 and remains in CC2015. Tried in various mac computers running Yosemite. Only happens in the LIQUIFY save mesh dialog, not the save document dialog.

Thanks
Photo of Omar Josef

Omar Josef

  • 64 Posts
  • 7 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Official Response
This was solved a while back. Let me know if you're still having issue with current versions of Photoshop on current version of macOS.