Photoshop: Ctrl-A doesn't work in input fields (Windows 7 Pro 64bit)

  • 2
  • Problem
  • Updated 2 months ago
  • (Edited)
It is not possible to select values in the font size field using Ctrl+A keyboard shortcut. This is very annoying, you have to slowly select the value in the input field and then type the value. This behaviour is inconsistent with the rest of CS6 suite.
Photo of Filip Blazek

Filip Blazek

  • 5 Posts
  • 3 Reply Likes

Posted 6 years ago

  • 2
Photo of Pete Green

Pete Green, Customer Advocate

  • 700 Posts
  • 126 Reply Likes
Thanks for the report Filip,

I'm able to reproduce in CS5 and CS6 on Windows.
But I can select all text on the Mac CS6 using cmd+a

-- I'll pass this on to the team.
Photo of Filip Blazek

Filip Blazek

  • 5 Posts
  • 3 Reply Likes
Hello, I just installed the latest update of Adobe CS6 and this bug is still there. Are you going to correct it, please?
Photo of Pete Green

Pete Green, Customer Advocate

  • 700 Posts
  • 126 Reply Likes
It was a pretty new bug report, and too early to get it into any currently released updates. It'll come with a future update to PS.
Photo of Filip Mesaros

Filip Mesaros

  • 1 Post
  • 1 Reply Like
It is not a PS bug..it is something with your other software/hardware settings...i have same problem and on other forums couple of user told me to restore my lofder options to default and similar so i will try that solution...so again, it is not a PS bug if you solve it before I do, leave a comment
Photo of Viral Vaghela

Viral Vaghela

  • 3 Posts
  • 0 Reply Likes
how can u solve this if my folder option is at correct setting?
Photo of Filip Blazek

Filip Blazek

  • 5 Posts
  • 3 Reply Likes
It IS a bug. If ALL OTHER application works correctly and only Adobe Photoshop CS6 does not, then it IS a problem of Adobe Photoshop CS6. Even all other versions of Photoshop did not feature this annoying bug.
If an application does not behave the way it should and the user is forced to do some tricks, then the application has a bug.
Photo of Viral Vaghela

Viral Vaghela

  • 3 Posts
  • 0 Reply Likes
did u find  any solution regard selecting all in photoshop if u do please let me inform this will help me lot more
Photo of Filip Blazek

Filip Blazek

  • 5 Posts
  • 3 Reply Likes
I am afraid the engineers of Adobe decided to block this system-wide shortcut in Photoshop UI intentionally. Their intention is not clear to me. But maybe it is related to non-English keyboard and therefore not on the priority list.
Photo of Viral Vaghela

Viral Vaghela

  • 3 Posts
  • 0 Reply Likes
so is there any other option for it Flip????
Photo of Filip Blazek

Filip Blazek

  • 5 Posts
  • 3 Reply Likes
Not for me. I gave up. It works in CC2017 for Mac so it is obviously a bug related to Windows version CS6 (I cannot try other Windows versions at the moment).
Photo of Erika Love

Erika Love

  • 1 Post
  • 0 Reply Likes
Try putting your keyboard in US mode, sometimes my switches to french or english, just gotta play around with keyboard mode
Photo of Kukurykus

Kukurykus

  • 112 Posts
  • 18 Reply Likes
If someone is interested it doesn't work in last version of CS6 EXTENDED, but works in CC 2018 (19.1.2).