Photoshop CC: CTRL + D not deselecting?

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
CTRL + D not deselecting? I've been trying out the Photoshop cc with the free trial. I can't seem to get CTRL + D to deselect and it makes for poor workflow. How might I fix this? I've already tried uninstalling then re-installing. Has anyone else ran into this problem? If anyone could help me out that would be great!
Photo of Nathan Alspaugh

Nathan Alspaugh

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1668 Reply Likes
Try restoring your preferences: http://blogs.adobe.com/crawlspace/201...

If you do restore your prefs, please save a copy of your existing prefs in case they turn out to be the culprit. Having the bad prefs can sometimes help us track down the issue.
Photo of David

David, Official Rep

  • 2701 Posts
  • 361 Reply Likes
Hiya Nathan,

Did restoring your preferences solve the problem?  If not, have you tried to restore your shortcuts via Edit > Keyboard Shortcuts?

I'm curious to hear whether or not or problem is solved.

Thanks!
David