Photoshop CS6: Ctl/Cmd + 0 (zero) not filling screen

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
Ctrl+0 does not fit to screen in Photoshop CS6 13.0.1. It enlarges the image, but not nearly to fill available space. (Palettes are all on second monitor.) Win7
Photo of Bill Barrett

Bill Barrett

  • 11 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14418 Posts
  • 1856 Reply Likes
Can you post a screen shot of what you're seeing?
Photo of Bill Barrett

Bill Barrett

  • 11 Posts
  • 0 Reply Likes
Sure. The first one is upon opening the Ducky from CS5.1 samples, the second after using CTRL+0 to try to fit to the available screen space. (Hey, no sample files in CS6? I love the ducky!)



then

Photo of Bill Barrett

Bill Barrett

  • 11 Posts
  • 0 Reply Likes
Any idea why I can't post another JPEG?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14351 Posts
  • 1853 Reply Likes
Not sure. I see some sort error about access: "AccessDeniedAccess Denied6CD5396728974553JtsicnskDvhf5jI6CRPgRGct8p3Jh4jmymOuH9lMrBgr/9iVHnSOGVJhcT58mnl6" Maybe the file you're trying to post can't be accessed correctly. Try copying or resaving it to your desktop before uploading.
Photo of Bill Barrett

Bill Barrett

  • 11 Posts
  • 0 Reply Likes
No luck yet, so I renamed it...
Photo of Bill Barrett

Bill Barrett

  • 11 Posts
  • 0 Reply Likes
Sorry they're not right next to each other, but that's as big as CTRL+0 will make the file.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14418 Posts
  • 1856 Reply Likes
Hi Bill,

Do you have "Use Graphics Processor" enabled or disabled?

Does toggling this on and off (And closing all open documents and reopening them between changing the preference) make a difference?
Photo of Bill Barrett

Bill Barrett

  • 11 Posts
  • 0 Reply Likes
It was enabled (Preferences > Performance), so I unchecked it, quit Photoshop, reopened. No difference. I turned it back on, quit and reopened, still no difference.
Graphics processor is NVIDIA Quaddro 4000/PCIe/SSE2.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14351 Posts
  • 1853 Reply Likes
OK. I couldn't repro on Mac. I'll ask one of my colleagues take a look on a windows system with two monitors in case that makes a difference.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14418 Posts
  • 1856 Reply Likes
Hi Bill,

Very Strange. We just tried on a windows system and couldn't reproduce there either.

What happens if you restore your prefs to their defaults and try ctrl + 0?

http://bit.ly/Troubleshoot_PS
Photo of Bill Barrett

Bill Barrett

  • 11 Posts
  • 0 Reply Likes
Deleting all preferences fixed it. I wonder what that was? -- and I'll be very attentive as I reset PS the way I want it. If I'm able to reproduce the problem, I'll post here what seemed to cause it.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14351 Posts
  • 1853 Reply Likes
Thanks. Please save a copy of the affected Preferences (if you didn't save the affected ones this time). We might be able to reproduce if you can provide a set of preferences that displays this problem.
Photo of Shaun Cammack

Shaun Cammack

  • 2 Posts
  • 0 Reply Likes
I found that turning off certain panels can make the difference...in my case it was the Timeline panel. I noticed that when this panel first comes on screen, it is at the bottom of the primary Photoshop window, but I always move mine out of the way to my second screen. The space left when my windows are Fit on Screen, is the same height as this Timeline panel. So it's almost as if Photoshop still thinks the Timeline panel is there and won't fit the document on screen...it fits it to where it thinks the viewable screen real estate is. This is in CS6 for me, all updates applied.