Photoshop: Don't like tabbed documents and crop in CS6

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
No question, just a comment that I would like to send to the developers of PS if they provided a way to do so.

The more I use PS CS6, the better I like CS5. You have added some nice features to CS6 which I have yet to need, but it is much more difficult to do simple tasks in CS6 than in CS5. It almost seems as if your developers got obsessed with developing a "sophisticated" program and ignored that a good program is also user friendly. Two examples, new crop tool is not as friendly as the old one. Another: In CS5 it is easy to have two images open side by side and drag selections from one to the other. No "screen mode" that I have found allows me to do that in CS6.
Photo of Doug Stocks

Doug Stocks

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of christoph pfaffenbichler

christoph pfaffenbichler, Champion

  • 1208 Posts
  • 166 Reply Likes
Ad 1) Have you tried all the available settings for the Crop Tool (including »Use Classic Mode«)?

Ad 2) What are you talking about? The Screen Modes and Tabs functionality do not seem to have changed between CS5 and CS6, so please elaborate on where you fail for this task.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
You can also disable the Window>Application Frame as well as tabbed documents:

http://feedback.photoshop.com/photosh...
Photo of Doug Stocks

Doug Stocks

  • 3 Posts
  • 0 Reply Likes
To Christopher. Re 1) Yes, Re 2) That has not been my experience. Re "standard screen mode." In CS5 when I open a second image, I see both images. In CS6 when I do the same, the first image is reduced to a tab. I can switch between the images, but have yet to find a way to have them both open at the same time.

To Jeffrey. Yes, but I really don't like the distraction of have other open programs or the wallpaper under my images. Also, that makes no difference re getting two images open side by side.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Just turn off the tabbed documents in preferences.
Photo of christoph pfaffenbichler

christoph pfaffenbichler, Champion

  • 1208 Posts
  • 166 Reply Likes
As you have worked with CS5 you should have been familiar with tabs.
Preferences > Interface > Open Documents as Tabs
Preferences > Interface > Enable Floating Document Window Docking
Photo of Doug Stocks

Doug Stocks

  • 3 Posts
  • 0 Reply Likes
To both: Thank you. Turning off "Tabs" accomplished that task.

To Christopher: You may find the following surprising: I have used every PS starting with 7. However, I do almost zero experimentation with settings such as the ones you mentioned. ( I guess in part because of apprehension about fouling things up.) Hence my ignorance. However I appreciate your time and patience.