CS6 idles at %50 CPU usage

  • 2
  • Problem
  • Updated 6 years ago
CS6 (after latest updates) runs at about %50 CPU when CS6 is not being used. No files open, nothing. I have uninstalled CS6 and completely re-installed CS6 and have the same issue. I am using a Dell desktop with Windows XP. I have tried checking and unchecking the “Use Graphics Processor” box. There is about 30 GIG of free space on my disk.
I need to get this fixed or I can’t use CS6.

Tom
tom@tom-mitchell.com

Adobe Photoshop Version: 13.0 (13.0 20120315.r.428 2012/03/15:21:00:00) x32
Operating System: Windows XP 32-bit
Version: 5.1 Service Pack 3
System architecture: Intel CPU Family:15, Model:6, Stepping:4 with MMX, SSE Integer, SSE FP, SSE2, SSE3
Physical processor count: 2
Processor speed: 2793 MHz
Built-in memory: 3582 MB
Free memory: 2508 MB
Memory available to Photoshop: 1712 MB
Memory used by Photoshop: 83 %
Image tile size: 128K
Image cache levels: 4
Photo of Tom Mitchell

Tom Mitchell

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
A few people have seen this, but we've never reproduced it.

We really need to get a sample of the process while this is happening, but there are no good end user tools for that on Windows.
Photo of Johannes Wienke

Johannes Wienke

  • 5 Posts
  • 0 Reply Likes
I can confirm this behavior on my machine. Are there any information I could provide?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
See my previous response.

We need a sample of the process.

But my guess is that you have a corrupt font causing problems.