Photoshop: CS6 Brush Tool Stopped Working

  • Problem
  • Updated 4 months ago
  • (Edited)
I have been using CS6 for a few weeks. Today, the paint brush tool stopped working. I closed the program and restarted it; I rebooted my MAC computer; I even uninstalled CS6 and then reinstalled it. Nothing works. Please help.
Photo of William Battema

William Battema

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Chief Customer Advocate

  • 10356 Posts
  • 684 Reply Likes
Stopped working in what way? Do you get an error? Or just no result when painting on the document? If the later, it sounds like you may have a blend mode other than "Normal" set in the tool options. Try resetting the tool settings: http://feedback.photoshop.com/photosh...
Photo of Vee Coster

Vee Coster

  • 1 Post
  • 0 Reply Likes
Hi i'm having the same problem, the brush and pen tools don't show anything in the document, no error message occurs and 'Normal' mode is set in the tool options. any suggestions to resolve problem. thanks.
Photo of Danielle Miller

Danielle Miller

  • 2 Posts
  • 0 Reply Likes
same problem. No error message, photoshop just stopped recognizing that I'm trying to make a mark. When I change the graphics usage from advanced to normal or basic in performance it doesn't do anything, when I raise the RAM allowance it only slows everything else down, when I reset my brushes I only lose all my custom brushes but nothing is fixed...and when I reinstalled the program nothing changed.
Photo of Darius Detwiler

Darius Detwiler

  • 1 Post
  • 0 Reply Likes
Use CS 5.