Photoshop: CS6 Brush tool - Pressure sensitivity sometimes fails from stroke to stroke

  • 5
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
I am testing the Photoshop CS6 (64-bit) beta using my Wacom Cintiq 12wx. When using the brush tool (standard round brush, size and opacity jitter set to "pen pressure"), I have found that every so often my marks will come out heavy and opaque regardless of how hard I press down with the pen. It doesnt occur on every stroke, and if I make a mark immediately afterwards the pressure sensitivity appears to be working just fine again. For example if I am doing a black and white line sketch, some of my lines will come out solid black when I intend them to be light and gray. See included image, an actual test where the issue occured..

I have had occasional issues with Photoshop CS3 in the past where the application will load but the pressure sensitivity will not work at all (usually fixed by just closing PS and opening it again). However this is the first time where I am experiencing the pressure sensitivity failing from brush stroke to brush stroke.

My specs:
- Dell Precision T1600, Intel Xeon 3.10 GHz, 8GB RAM
- Windows 7 Professional, 64-bit, Service Pack 1
- NVidia Quadro 600 (latest display drivers installed)
- Wacom Cintiq 12wx (latest Wacom drivers installed)
Photo of Brian Favia

Brian Favia

  • 7 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 5
Photo of Tomas Jankauskas

Tomas Jankauskas

  • 1 Post
  • 0 Reply Likes
Official Response
EUREKA , ladies and gentlemen, it seems i solved it ! I just adjusted double click speed to fast in the tablet settings menu and no more full pressure strokes. Yeah 3 weeks of headache is gone... Give it a try, worked for me.