Bridge: CS6 Cache issues and freezing on a Mac

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I am another user that no matter what I do, CS6 is not loading the preview most of the time. Some folders have 1000 images as CR2 images and some folders have 4 images that are jpegs. Both are not loading. When I launch Bridge I keep getting the purge cache and that even locks up.
This is a school and it is make life difficult.

doug.huegli@camas.wednet.edu
Photo of Douglas Huegli

Douglas Huegli

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Hi Douglas, do you have the latest Bridge updates? There was an update the night before last.

select Help>Updates... to make sure you're up to date
Photo of Douglas Huegli

Douglas Huegli

  • 3 Posts
  • 0 Reply Likes
I did it again this morning.. no go. 5.02.4
Photo of Douglas Huegli

Douglas Huegli

  • 3 Posts
  • 0 Reply Likes
When I look at the cache from within Bridge to attempt a new location, it show many old file as if the cache has not been purged. It has and now I can't purge it. Can I send it to a new location?
Photo of Art Fisher

Art Fisher

  • 6 Posts
  • 0 Reply Likes
I have Bridge CC. When I launch, either it freezes completely, or I get a message saying the cache is corrupt. When I try to clear the cache in preferences, it freezes. Clicking on any folder freezes it.

I tried uninstalling (including preferences) and reinstalling from scratch, and when I launch, it still freezes. I notice that my favorite folders are still listed, implying that the preferences were NOT removed as I requested. I have repaired disk permissions, then reiterated, to no avail.

What's worse, there's no way to get help from Adobe on this because there's an infinite loop in the Support area of the site. After clicking on the product, then choosing Support, it asks me again to choose the product. You'd think that if I pay $600/yr for a product that is failing by no fault of my own, I could get some help getting it working correctly. This is not a question about some obscure feature.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
There is only a loop because you keep clicking on the "Learn & Support" link that takes you back to the Bridge Learn & Support page.
Click on an option that more accurately describes what you need help with.
Photo of Douglas Huegli

Douglas Huegli

  • 1 Post
  • 0 Reply Likes
I have found that launching Bridge with the option key held down gives me the best bet to clear out the bugs.

Your options will be;
Reset Preferences
which is a preferred fix.

Purge entire Thumbnail Cache
an OK fix

Reset standard work space
Does nothing.

Both The Preferences and Cache cleaning helps a bunch. I have been doing it once a week or so for two years without a single issue.

Good Luck,
Doug
Photo of Chris Bain

Chris Bain

  • 1 Post
  • 0 Reply Likes
None of this worked for me. Bridge froze every time I tried to purge the cache. What DID work for me was to simply change the Cache location. In the Cache dialog box, click on Choose, then go up one directory level, make a new folder (such as Cache2) and the problem was solved.