CS6 Bridge/Camera RAW: Bug with exposure sync

  • 3
  • Problem
  • Updated 3 years ago
I found a bug in CS6 Bridge/Camera RAW:

There seems to be a bug when synchronizing exposure rules. There are several ways to apply a controller change on multiple photos, e.g.:

* Open multiple images in Camera Raw and select all pictures
* apply a preset to multiple images
* Copy and paste settings to multiple images

But all seem to have the same bug in CS6: Exposure slider are not properly synchronized. Either, a change only to the current image or only on one / two others, but not to all
Photo of Jens Diemer

Jens Diemer

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 3
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Have you tried this in the current versions of Bridge and ACR?
CS6 is two full versions behind.
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2656 Posts
  • 341 Reply Likes
CS6 is compatible with ACR 7.0 through ACR 8.7.1 and if there is a synchronization bug in the plug-in then the version of the plug-in would be relevant.

In PS, do Help (Windows) / About Plug-in / Camera Raw to find out the version.
Photo of Jens Diemer

Jens Diemer

  • 3 Posts
  • 0 Reply Likes
I have Camera Raw 8.8.0.397 and Bridge CS6 v5.0.2.4 x64 installed.

Additional information about the Bug:
* change expose rulers to more than one picure will not work if "auto expose" feature is used on more than one picture
Photo of andreas hägglund

andreas hägglund

  • 2 Posts
  • 0 Reply Likes
I have Bridge CS6 5.0.2.4 x64 and Camera Raw 9.1.1.461 and the bug is still there.
Photo of andreas hägglund

andreas hägglund

  • 2 Posts
  • 0 Reply Likes
Exposure is however applied to multiple images when I select all images and hit "auto".
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2656 Posts
  • 341 Reply Likes
Yes, the bug is that when you have those same Auto-Exposure images highlighted, and move the exposure slider to a different value for one image, the rest of the exposures don't change, and remain their Auto value.
Photo of David Gordon

David Gordon

  • 1 Post
  • 0 Reply Likes
Bug still here in whatever the latest Photoshop CC 2015 version is. Really slows down my workflow.