Bridge: (CS5.1) Photo Downloader doesn't retain any settings

  • 5
  • Problem
  • Updated 6 years ago
  • Acknowledged
  • (Edited)
There appears to be a problem with Bridge CS5.1, or rather, with the Photo Downloader. It doesn't retain settings. I have CS5 and it works fine; my mother has just bought CS5.1 and any settings she enters in the Advanced Dialog disappear each time she exits the Photo Downloader
Photo of Ann Hurst

Ann Hurst

  • 6 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 5
Photo of Chenglong Ao

Chenglong Ao, Bridge Quality Engineer

  • 18 Posts
  • 4 Reply Likes
Are you using Mac computer? I see the same problem on Mac with Bridge CS5.1 when finishing downloading photos. Thanks for your report. I have logged a bug to track this issue.

Bridge Quality Engineer
Chenglong
Photo of Ann Hurst

Ann Hurst

  • 6 Posts
  • 0 Reply Likes
No this isn't a Mac - it's happening on a Windows 7, 32-bit computer.
Photo of Rick Burress

Rick Burress

  • 100 Posts
  • 12 Reply Likes
Settings in the "PhotoDownloader v CS5.1" no longer SAVE or are retained.
They WERE in CS5. This is a real efficiency killer.
Photo of Chenglong Ao

Chenglong Ao, Bridge Quality Engineer

  • 18 Posts
  • 4 Reply Likes
Yes, this also happens on Windows. The workaround is creating a subfolder “Bridge CS5” under folder [user home folder]\AppData\Roaming\Adobe, where should already has a folder “Bridge CS5.1” there.

Sorry for the inconvenience.
Photo of Ann Hurst

Ann Hurst

  • 6 Posts
  • 0 Reply Likes
Thanks very much for that, it works perfectly.
Photo of Rick Burress

Rick Burress

  • 100 Posts
  • 12 Reply Likes
Where to save this subfolder on Mac? I have guessed (obviously wrong) as it is not working.
Photo of Rick Burress

Rick Burress

  • 100 Posts
  • 12 Reply Likes
I have it! It's working. Created new folder called "Bridge CS5" in [Home folder]:Library:Application Support:Adobe.

Thank you!
Photo of Chenglong Ao

Chenglong Ao, Bridge Quality Engineer

  • 18 Posts
  • 4 Reply Likes
Yes, on Mac, create a folder called "Bridge CS5" in ~/Library/Application Support/Adobe/
Photo of Donna Banks

Donna Banks

  • 14 Posts
  • 1 Reply Like
The folder Bridge CS5.1 already exists, but the file still never gets created (even after downloading a photo).
Photo of Chenglong Ao

Chenglong Ao, Bridge Quality Engineer

  • 18 Posts
  • 4 Reply Likes
You should create a folder called "Bridge CS5".
Photo of Georges Desrues

Georges Desrues

  • 2 Posts
  • 0 Reply Likes
I have created that folder but I don't get this APDPreferences.xml file!

thank you
Photo of Chenglong Ao

Chenglong Ao, Bridge Quality Engineer

  • 18 Posts
  • 4 Reply Likes
This file will be created after you download images at least once.
Photo of Donna Banks

Donna Banks

  • 14 Posts
  • 1 Reply Like
Chenglong, if you read above, the folder "Bridge CS5.1" is already there with several subfolders and a couple of files, but no matter how many times I've downloaded pictures, the APDPreferences.xml file is NOT created. It's clear it is not being created since all of my settings are lost each time I close the downloader.
Photo of David B

David B, Official Rep

  • 211 Posts
  • 28 Reply Likes
Hi Donna, you have to manually create a folder has be named Bridge CS5 its different from the one named Bridge CS5.1, you will actually have both folders. I created a document related to this issue here.

http://kb2.adobe.com/cps/921/cpsid_92...

Hope that helps.
Photo of Dave Parker

Dave Parker

  • 1 Post
  • 0 Reply Likes
Have same issue with Mac OS 10.6.8. Running Elements 9, Lightroom 3 & Photoshop CS5.5 (Bridge 4.0.5.11). Anytime I attempt to select a location to save the intended imported files, photo downloader locks-up and I must do a force quit on the application. There is an existing file . . . 'Bridge CS5' in the Adobe folder as described in earlier posts. The folder contains 8 folders and 4 files.
Photo of David B

David B, Official Rep

  • 211 Posts
  • 28 Reply Likes
Hi Dave,

The issue with it freezing is actually discussed on a different thread. The engineering team is working on getting it fixed but there is a workaround in the meantime.

The other thread that discusses the issue:
http://feedback.photoshop.com/photosh...

The workarounds are discussed here, 1 and 2 apply to Organizer:
http://kb2.adobe.com/cps/920/cpsid_92...
Photo of Georges Desrues

Georges Desrues

  • 2 Posts
  • 0 Reply Likes
I have got the same problem as Dave and Donna. The folder is there, I've downloaded pictures, NO file is created.
Photo of David B

David B, Official Rep

  • 211 Posts
  • 28 Reply Likes
Hi Georges,

Dave and Donna were describing two different issues. For the Photo Downloader not saving its settings I created this document

Photo Downloader doesn't retain settings | Bridge CS5.1
http://kb2.adobe.com/cps/921/cpsid_92...
Photo of EricO

EricO

  • 3 Posts
  • 1 Reply Like
The suggested fix (create an empty folder called "Bridge CS5") WORKS! Thank you.