Lightroom: Ability to customize Crop overlay grid line color and width

  • 16
  • Idea
  • Updated 4 months ago
  • (Edited)
LR3 needs to incorporate in the crop overlay grid lines the ability to change color and width of the lines.
Photo of Howard Witkin

Howard Witkin

  • 1 Post
  • 0 Reply Likes
  • upset as it is hard to see the gridlines

Posted 7 years ago

  • 16
Photo of gnach


  • 2 Posts
  • 0 Reply Likes
It rather pathetic that lesser editors have an option to change the gridline overlay colors. Gray lines on light subjects, like buildings, simply disappear. Forums show the request has been gong on for 4 years. sheez louise
Photo of Pedro Vargas

Pedro Vargas

  • 1 Post
  • 0 Reply Likes
ADOBE when can we expect a fix?
Photo of Patrick


  • 3 Posts
  • 0 Reply Likes
I would also like to be able to create my custom grid overlay.
Photo of Michael Delman

Michael Delman

  • 3 Posts
  • 5 Reply Likes
Yes, please.
Photo of Techie Kev

Techie Kev

  • 3 Posts
  • 0 Reply Likes
And we are still waiting
Photo of Tony Claxton

Tony Claxton

  • 3 Posts
  • 0 Reply Likes
Still no progress on this. It seems it would be a simple fix. Since I can't see what it was like in Lightroom CC before I upgraded to Classic CC it may not have changed but it seems like the lines were white before but they are a gray color now. On most backgrounds I've been cropping on they virtually disappear. Being able to choose between black and white would be wonderful. If gray was added I guess that would be OK, but it's almost unusable.
Photo of Michael Burke

Michael Burke

  • 92 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Lightroom Classic: Adjustable color, brightness, thickness of develop module over....

Could be me, but it seems the grid lines are dimmer or thinner or both with the latest release. It would be nice if ANY overlay lines were adjustable for thickness and color.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3153 Posts
  • 754 Reply Likes
LR 7 introduced a bug where the brightness of the grid lines varies depending on whether the graphics processor is enabled or not. If this is happening to you, please add your me-too vote and details of your issue to the bug report: