Photoshop: Creating 3D menu greyed out when trying to create 3D Text (PS 13.1/Mac)

  • 2
  • Problem
  • Updated 6 months ago
  • Solved
  • (Edited)
I need some assistance with one line of 3D text that I am attempting to create on my MacMini with Photoshop CS6 Extended vers 13.1.1 x64.

I have started a new window with a white background followed with creating a single line of text that creates a new text layer. After creating the one line of text, I select the 3D in the upper task bar and all the selections are greyed out (whether I select all the text, or not) -- and yes, I am selecting the correct layer of the two layers in this document. Under the Type menu there is an "Extrude to 3D" option that I have tried... but nothing changes. I have no ability to make this simple line of text into a 3D anything. Several times I have started a new document from scratch, nothing changes. I have spent much of this afternoon searching every combination of help topics in Google. I have seen many videos and posts about how cool this 3D feature behaves, but I cannot make it happen. What have I missed?

MacMini 2.5 GHz 16GB Memory
(Mid 2011)
Software OS X 10.8.2 (12C60)
Photo of Mike-in-SOMA

Mike-in-SOMA

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Daniel Vinojčič

Daniel Vinojčič

  • 1 Post
  • 3 Reply Likes
Its preety easy i had this problem too :D. First go to PS then Edit-Preferences-Performance And in performance dialog you will find Use graphic processor and just check it and restart PS :d
Photo of Ngoc Hung Vu

Ngoc Hung Vu

  • 1 Post
  • 0 Reply Likes
Same on cc 2017,i have solved by ur help.tks guy.
Photo of Ty Fitzgerald

Ty Fitzgerald

  • 1 Post
  • 0 Reply Likes
Thank You!

Ty
Photo of Equin0x

Equin0x

  • 1 Post
  • 0 Reply Likes
For me it is ticked but it still wont let me open 3D 

Btw Photoshop CC 2017
Photo of Karen Troendle

Karen Troendle

  • 1 Post
  • 0 Reply Likes
Thank you!