Creating a stroke in PS using a wacom tablet, disables the keyboard shortcuts untill toolbar's pressed.

  • 1
  • Problem
  • Updated 3 years ago
Hey guys,

Hope all is well. A friend of mine found an issue with using Photoshop and the Wacom Pro. I'm going to send a message to both you and Wacom about this.

Essentially the problem is: After committing to a stroke using the tablet, keyboard shortcuts become disabled basically rendering undo and other buttons useless which can really disrupt the work-flow.

We've tried to recreate the issue on different machines, with different software. We were able to make it happen on two machines, regardless of what keyboard/tablet was being used.

Another colleague suggested we test the issue within 66.67% and 99% zoom range, as apparently he experienced the same issue and fixed it by changing zoom.

This is a bit of a strange problem, Hopefully you guys can help us out.
All the best. please message us on if you have any further questions regarding the issue.
Thank you very much.
Photo of Marek Heiland

Marek Heiland

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 748 Reply Likes
What version of Photoshop are you using?
What OS version?
Have you updated the Wacom driver software?
Photo of Marek Heiland

Marek Heiland

  • 2 Posts
  • 0 Reply Likes
Photoshop CC 2015, updated to the latest version.
OS X Yosemite 10.10.4,
It's impossible for majority of users to update the wacom drivers on Yosemite.
The only functioning driver seems to be 6.3.8-2.

The information above is across board of 4 iMac's we tested this issue on.
2 of Which experienced it, the other 2 didn't.

We tested using different tablets, to make sure it wasn't hardware related.