Created Actions doesn't work

  • 1
  • Problem
  • Updated 1 year ago
I created an action to make the white on a page go transparent leaving the line art behind. Rename the layer and create a new filled in coloured layer.  It worked for a few days but when I tried it last night and again today, it doesn't work.  It brings up a radio box asking if I want to create a new layer and then another radio box saying "The command "Select" is not currently available. Press the Stop or continue button.  I did not have this issue with PS CS.5 or CC2017.   I don't understand why you just didn't upgrade 2017 with the new features.  How can I fix this and not have to re-create my action every few days?
Photo of Carl Dutchin

Carl Dutchin

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Ronald Chambers

Ronald Chambers

  • 53 Posts
  • 5 Reply Likes
I would suggest if you can remember an image that they worked on see what is different between the two inputs. I find that having an inactive layer as input or a flattened image will cause that. Look at the the layers pallet for each.
RONC