Lightroom 4: crash at end of "export as catalog"

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
Crash at end of "Export as Catalog"
I am running Lightroom 4.0 asa trial on a windows 7 x64 pc with 48GB of ram.
I have been combining my multiple lightroom 3 catalogs in to one big lightroom catalog (540,000 photos currently) via import as catalog. I've moved some stuff around and now I want to export a chunk (50k photos) as a catalog (with a goal of removing it from the big catalog) It goes through the export process and seemingly creates the catalog and previews (it's openable) but crashes at the end of the export.
Some steps that may or may not be related:
1. I had to do some of the preview folders of the big catalog in order to finish being able to import the lr3 catalogs (my 256GB SSD is full).
2. the first time I did the export as catalog I cancelled it because it was exporting the negatives and I didn't want that

I've tried restarting and exporting to different places but it crashes every time.
Photo of Bryn Forbes

Bryn Forbes

  • 157 Posts
  • 21 Reply Likes

Posted 7 years ago

  • 1
Photo of Bryn Forbes

Bryn Forbes

  • 157 Posts
  • 21 Reply Likes
I'm willing to help debug this further if it's useful. If not I'll go ahead and remove the 50k files.
Photo of Bryn Forbes

Bryn Forbes

  • 157 Posts
  • 21 Reply Likes
Still crashes with LR4.1RC and I have to admit it's a little disheartening to see the "report a bug" link from the labs page bringing one here as this doesn't feel like a true bug reporting tool. Unlike my alternate NDAed path for reporting bugs with photoshop, there doesn't seem as much response/acknowledgement here. though I understand everybody on the team is probably trying to get 4.1 out as fast as possible to address the bugs that hundreds of people have +1ed. Of course now I sound like a lonely and whiny internet troll. Sorry about that!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
Hi Bryn,

Sorry. Yes the team has been heads down. This is the correct place to report problems outside of NDA'd prerelease programs.

Have you tried backing up your prefs somewhere safe and creating new prefs?

Have you tried optimizing the catalog prior to exporting again?
Photo of Bryn Forbes

Bryn Forbes

  • 157 Posts
  • 21 Reply Likes
Unfortunately too much time has passed and I made some changes and I'm no longer able to replicate the problem. Thanks for getting back to me though.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
Thanks for the update. Sounded like you talked with Tina as well. Let us know if you hit it again.