Photoshop CS2: Could not save (file name) because the file could not be found error message

  • 1
  • Problem
  • Updated 7 months ago
  • (Edited)
Cannot save any changes to a photo because of that message. I am using CS2 Version 9.0 for Windows. Can anyone help?
Photo of Jason Reynolds

Jason Reynolds

  • 3 Posts
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of keskasay

keskasay

  • 22 Posts
  • 3 Reply Likes
Need more information.  Make sure the file was actually imported to your computer.  If the file was from an SD card re-import.
Photo of Jason Reynolds

Jason Reynolds

  • 3 Posts
  • 0 Reply Likes
It is on my computer. Actually, I have tried several photos on my computer. I open the photo, make the adjustment (usually a simple addition to file info) and try to save.

This is the latest example.

Photo of Jason Reynolds

Jason Reynolds

  • 3 Posts
  • 0 Reply Likes
Could it be a memory issue? My company told me to download this version of Photoshop.  My computer is a Dell Inspirion 15/3000 Series with 8 GB RAM, Intel Core i3-7100U Processor.
Photo of David Converse

David Converse

  • 741 Posts
  • 219 Reply Likes
Photoshop CS2 is not free, do you have a license? And understand that it is very old, the current CC version would likely be CS8 or CS9 if the same numbering was used. CS2 will not work properly with large disks and may not run correctly on Windows 10.

For $10 a month, you can subscribe to the current, supported CC release which should work correctly.
Photo of Chris Bell

Chris Bell

  • 2 Posts
  • 4 Reply Likes
Hi, I had the same issue with CC2019 under Windows 10 and I found out that it was the Windows Defender built-in anti-ransomware feature blocking the access to some folders. Photoshop wasn't recognized as a standard application so the anti-ransomware prevented it accessing files and folders. When I removed the anti-ransomware feature, I was immediately able to save files again.

Check if this could be the same for you, maybe you have some anti-ransomware protection installed. With Windows Defender, the anti-ransomware can be activated or deactivated under the Windows Defender settings panel in Windows.

I had no problem using other anti-ransomware tools, but the Windows built-in one caused the issue.
(Edited)
Photo of Christopher Maile

Christopher Maile

  • 1 Post
  • 1 Reply Like
Thanks Chris, this worked for me. I had the same issue