Lightroom Classic: Cosmetic glitch when using right-click on the filter bar

  • 2
  • Problem
  • Updated 5 days ago
  • Solved
  • (Edited)
There is an unneeded blank line when using the right-click popup menu on the filter bar for the edited-unedited filters.

Photo of Robert Somrak

Robert Somrak, Champion

  • 365 Posts
  • 122 Reply Likes

Posted 1 month ago

  • 2
Photo of Just Shot Me

Just Shot Me

  • 339 Posts
  • 96 Reply Likes
That is not the Filter bar. The Filter bar is at the top of the screen.

What you are showing is part of the Filmstrip.
Collapse the Filmstrip and the bar you are showing is hidden.

That space is also in the real Filter Bar right click menu too. But IMHO there shouldn't be a right click option (menu) for the filter bar. Kind of pointless as the options are already in the filters icons. Why even right click on one of the icons.
Photo of Robert Somrak

Robert Somrak, Champion

  • 365 Posts
  • 122 Reply Likes
When clicking on it the photos are "Filtered" so it is a "real" filter bar.  The top filter bar is ONLY available in Library Grid view.  The bottom filter bar is available everywhere.   The setting in the two filter bars sync together.

I agree with you 100% that the right-click popup menu for "edits" and "labels" are kind of useless but the right-click popup menu for the "flags" is a lot faster and more intuitive than clicking away at the three icons to get what you want and is the only popup I use on this bar.  I just noticed this.

Its not a big issue but makes it look like something is missing.
(Edited)
Photo of Sreenivas Ramaswamy

Sreenivas Ramaswamy, Employee

  • 47 Posts
  • 18 Reply Likes
Official Response
Hi Robert,

thanks for reporting the issue. We will work on fixing it.

Thanks
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5757 Posts
  • 1232 Reply Likes
Lightroom Classic 8.4 was released today and contained a fix for this issue. Please update to 8.4 and verify that you are no longer seeing the issue. Thank you!
Photo of Robert Somrak

Robert Somrak, Champion

  • 365 Posts
  • 122 Reply Likes
Its fixed on Lr 8.4 and macOS 10.14.6.  Thanks