Corrupted lightroom Install file?

  • 1
  • Problem
  • Updated 10 months ago
  • Not a Problem
  • (Edited)
I ordered LR/CC through Amazon, received my activation key and downloaded. But when I tried to install the file I received the dreaded, "This app cannot run on your PC  To find a version for your PC contact the software publisher. I worked with Compatibility checker in properties to no avail. Yes I am running it as admin. Yes I have checked all posting on this (now help there).  I have found no events that relate to this message in the event viewer, though I will admit, I don't know much about that end of it, however; I have attempted to open the LR setup.exe several times, logged the time I have done so and found no events near that time.

I believe - for good reason - I have a corrupted install file.  I have been having issues with my wifi on my computer, and it was dropping in and out during the install and even then only installing at 3-500kbs, compared to the usual 7-13 Mbs.  I have since abandoned the wifi connection and am now connected directly to the network - no more issues.

Since I cannot run this install file under any option or permission I know of, I would like to get a clean copy of the file - which I should be able to do now. I'm assuming I need to get my existing corrupted LR file invalidated and be issued a new activation key, but how?

Just in case, here is my current System info:

OS Name Microsoft Windows 10 HomeVersion 10.0.15063 Build 15063
Other OS Description Not available
AvailableOS Manufacturer Microsoft Corporation
System Name BLAKE-PC
System Manufacturer Intel
System Model NUC5i5ryk
System Type x64-based PC
System SKU
Processor Intel(R) Core(TM) i5-5250U CPU @ 1.60GHz, 1601 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date Intel Corporation RYBDWi35.86A.0247.2015.0415.1351, 4/15/2015
SMBIOS Version 2.8
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer Intel Corporation
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Desktop
Secure Boot State Unsupported
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume4
Locale United States
Hardware Abstraction Layer Version = "10.0.15063.502"
User Name Blake-PC\Blake
Time Zone Pacific Daylight Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 12.7 GB
Total Virtual Memory 31.9 GB
Available Virtual Memory 27.7 GB
Page File Space 16.0 GB
Page File C:\pagefile.sys
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not InstantGo, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes
Running Windows 10 32 bit.

UPDATE:9/4/-12:53 PST / I have confirmed (in my mnd) I have a corrupted install file.  I took a chance and downloaded the Free Trial of LR/CC.  It looks to be installing w/o a problem!  So, How do I get my purchased version running?  THANKS
Photo of Blake Reimer

Blake Reimer

  • 1 Post
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1228 Posts
  • 495 Reply Likes
Photo of Tom Mickow

Tom Mickow

  • 279 Posts
  • 94 Reply Likes
I believe your last line says it all - "Running Windows 10 32 bit."

Lightroom requires a 64 bit OS.  See the system requirements here - https://helpx.adobe.com/lightroom/system-requirements.html