Control/Command always moves the drawing and there's no way to disable it.

  • 1
  • Problem
  • Updated 1 month ago
As a proficient user in the art of Control+Z, I can say I've had a very tough couple of years with Photoshop. Although you can take off all shortcuts to the Move tool and uncheck auto-select so it doesn't move off of the layer you're currently on, this doesn't affect the Control/Command button. I will hold down Control and won't hit Z quick enough, and then suddenly I'm moving the entirety of the drawing instead of backspacing and then continuing on with my fast paced drawing. After a lengthy discussion with an Adobe Assistant, they determined that there was no way to disable or even change the shortcut of the Command/Control key because while it was intrinsically linked with the Move tool, there was no way to change it (beyond unchecking auto-select, which doesn't actually solve the problem in its entirety). Please. I'm begging you. Give us users the opportunity to make our suffering just a little bit less worse. 
Photo of Alexia Langmann

Alexia Langmann

  • 1 Post
  • 0 Reply Likes

Posted 1 month ago

  • 1

Be the first to post a reply!