Compare wont render at 100% zoomed

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
  • (Edited)
When trying to zoom in at 100% while using 'compare' the candidate will not render at 100%. 

Fully up to date with recent updates.
Photo of Aaron Feinberg

Aaron Feinberg

  • 25 Posts
  • 1 Reply Like
  • frustrated

Posted 1 year ago

  • 1
Photo of Assaf Frank

Assaf Frank

  • 147 Posts
  • 44 Reply Likes
Try to check if it is related to use smart previews if available on or off in the preferences.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3157 Posts
  • 514 Reply Likes
I am not seeing this issue, Aaron.  Make sure that the originals for both are present on your hard drive. 
Photo of Aaron Feinberg

Aaron Feinberg

  • 25 Posts
  • 1 Reply Like
Tried again this morning and seems to be working.  There might have been a restart of LR at some point last night while messing with the slow down issues.   Though I believe in the navigator there should be a split screen of both images showing?  or should just the 'select' be showing?