Communication issue between LR 5.6 and Nikon cameras under Mac OS 10.9.4

  • 1
  • Problem
  • Updated 4 years ago

I'm actually experiencing some tethering issues between a D800/D3X cameras and LR 5.6.

I'm running Mac OS 10.9.4 (this may be a clue)

-Both cameras seems to get "inactive" after a minutes idle.

-Changing f/stop or speed shutter settings from camera doesn't show up (or maybe after 5 minutes) in LR's tethering bar.

-Pictures taken from camera of from LR triggering button, may take 2 minutes to show up in LR.... Sometimes they don't!!! You have to stop/relaunch tethering mode to re-initiate communication between LR and camera.

It's very painful cause you have to spend your time dealing with it during photoshoot....

I've checked if something was set on camera that would get into a sleeping mode but didn't find anything.

I tried re-creating a new user account on the computer but issue still persist...

But : I have tried Nikon Camera control pro software and everything goes like a charm! Even if if you let the camera idle for an hour.

We also tried LR 5.6 under Mac OS 10.8.5 and it's also working.

I would appreciate any help, I'm getting crazy...

many thanks!

Photo of David BONNIER


  • 10 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1

Be the first to post a reply!