Photoshop: Colored stripes in .PSD and .tiff

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
I have big colored beams in adobe photoshop layered .PSD an .tiff files in my CC Cloud folder.

When i go to the online version of the CC cloud and download the image the beams are gone. Does somebody knows what is wrong... we are in a team of three people and we can not have that this is happening.

Photo of Raymond Korner

Raymond Korner

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Bruce Jamieson

Bruce Jamieson

  • 59 Posts
  • 11 Reply Likes
Looks like your working file has become corrupted! My work environment used to have this problem more often than it does now. I imagine that somehow while the file is saving some corruption happens that is not caught by your computer and this most likely happens when you save to a server.

You can do one of two things: 1) Work locally, then transfer the files to the server, which means you'll likely have to get good at juggling which file is the most recent but gives you some piece-of-mind that there's another file out there that you can pull from if needed, or 2) Invest in your network's infrastructure. We put in an all new Cat 6 network with every line directly going back to the main bank of switches. Nice and fast and reliable, minimizing bottlenecks, and the problem was solved.

Good luck!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14146 Posts
  • 1765 Reply Likes
To confirm, the blue stripe is only rendered when looking at it on https://assets.adobe.com ? Can you share a link to the file? Might have to have the hosted team take a look at it.