Photoshop: Color Range Problem

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
I have been using Color Range_CS6 to select
black pixels in the 0-30 range by setting black
as my foreground color and going to Color Range_
it works very well_using my trial version of CC
it no longer works_seems to be selecting just medium grey
pixels_any ideas when this will be fixed?_can not upgrade at this point_
thanks for any help_

Software Mac OS X Lion 10.7.5
Photo of Wolf Weintraub

Wolf Weintraub

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 823 Reply Likes
Your description isn't clear: is the problem with CS6 or CC? (you say both are working well, and you seem to have underscores instead of commas or periods)
Photo of Wolf Weintraub

Wolf Weintraub

  • 3 Posts
  • 0 Reply Likes
hi chris_the problem is with CC_ the black pixel selection of 0-30 is
often a part of my pre-print workflow_any help with this would be much
appreciated_all the best_wolf
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 823 Reply Likes
Did you select "Shadows" from the menu inside the Color Range dialog, or click on the black color to load it as the current sampled color?

It sounds like you chose a different color at some point, and ColorRange is remembering the last used settings (which don't depend on the foreground/background colors).
Photo of Wolf Weintraub

Wolf Weintraub

  • 3 Posts
  • 0 Reply Likes
I set the foreground color to black_I then adjust the
Fuzziness slider to the 20-30 range_it is a soft-proofing technique I
learned from Jeff Schewe and have been using for
years_after making the selection I float it to a new layer and
set the blending mode to Multiply _at this point my trial has expired
and I can no longer troubleshoot_I did try with different images and had the same result_seems to select pixels in the 50% range_
thanks again for all your help_wolf
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 823 Reply Likes
Again, the foreground color doesn't matter.
You have to select a color inside the dialog.

It sounds like you've just been using the last selected color without realizing it.