Color shift Library vs develope module LightRoom CC

  • 3
  • Problem
  • Updated 3 years ago
  • (Edited)
I'm experiencing a problem with color differences between the library and develop module in LR CC. The develop module seems less contrasty/vibrant. The final output will also look like the library one, so its difficult to make a decent edit now.



Photo of R m Guijt

R m Guijt

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 3
Photo of David McElroy

David McElroy

  • 1 Post
  • 0 Reply Likes
I'm having the same problem. When I edit one particular picture, it looks fine as long as it's in the develop module, but as soon as I click the library module, the color shifts and the sharpening goes away. I can't figure out how to fix it.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3690 Posts
  • 963 Reply Likes
"the sharpening goes away."

If you examine both Library and Develop views at 1:1 zoom, does the sharpening look the same? There's a long-term issue where at zooms less than 1:1, Library Loupe will look different than Develop: http://feedback.photoshop.com/photosh...

"it looks fine as long as it's in the develop module, but as soon as I click the library module, the color shifts"

If the color shift is still present at 1:1 zoom, then this can be a symptom of a display profile that is incompatible with LR. Do you have Windows 10, by any chance? This issue is striking many Windows 10 users in particular, but it can occur on the Mac too. You can quickly troubleshoot this by temporarily assigning the default sRGB profile to your display: http://www.lightroomqueen.com/article....
Photo of Asaf Weiss

Asaf Weiss

  • 1 Post
  • 0 Reply Likes
Thanks' :) That did it!