Lightroom Classic: Color Picker on Filter Bar not showing colors on 4K monitor

  • 2
  • Problem
  • Updated 4 weeks ago
  • Acknowledged
  • (Edited)
The color filter squares in the filter bar above the bottom thumbnail bar do not have color on a 4k monitor. They show as the background color with a little white dot in each square. Floating over each little square pops up a dialog with the color I'm hovering over, but that is not an efficient UI.

The color picking squares in the upper filter bar above the gallery view do show the colors. Can we get color added back to the lower color selection squares?
Photo of Rob Larsen

Rob Larsen

  • 13 Posts
  • 2 Reply Likes

Posted 11 months ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7641 Posts
  • 1741 Reply Likes
Can you provide a screenshot showing the issue. I am not seeing it on my screen?
Photo of Andrey Astafurov

Andrey Astafurov

  • 1 Post
  • 0 Reply Likes
I think I have the same issue.
When I set Large Font size in LR, the icons of color filters on Filmstrip panel become poor visible (see screenshot). With another Font size this problen not repeated. System - Windows 10 with no interface scaling.
(Edited)
Photo of Philippe Coudé du Foresto

Philippe Coudé du Foresto

  • 97 Posts
  • 34 Reply Likes
I, too, have the same behavior.

Windows 10 1903
LR 9
Display resolution : 2560 x 1440

Note this isn't new with LR version 9. It also happened with LR version 8
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7641 Posts
  • 1741 Reply Likes
I can duplicate this on Windows 10. I will log a bug for it. 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7641 Posts
  • 1741 Reply Likes
Version 9.3, an update to Lightroom Classic, went live on June 15, 2020 and contains a fix for this issue. Please install the update and respond back if it does not cure the issue for you. Thank you for your patience!