Photoshop CC 2015: Color lookup turns black and no start screen

  • 11
  • Problem
  • Updated 4 months ago
  • Solved
  • (Edited)
-PS cc2015.1 (dutch version) can't see new start screen, check box is on.
-Color lookup few filters turn image black (bleach bypass and a few other)

I work with new iMac and El Capitan, color lookup works normal with older mac and Yosemite.
Photo of Dirk

Dirk

  • 7 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 11
Photo of David

David, Official Rep

  • 2898 Posts
  • 419 Reply Likes
Hi Dirk,

The new Start screen will not appear in the Dutch version of the application.  It has only been rolled out for US English, Continental French, German, and Japanese so far, though other languages will be added soon.

Thanks,
David
Photo of Dirk

Dirk

  • 7 Posts
  • 0 Reply Likes
Thanks David for the feedback !
Photo of Dirk

Dirk

  • 7 Posts
  • 0 Reply Likes
The color lookup still turns black, sometimes it works, the solution for this is to make an action for it. Hopefully it will be fixed soon.
Photo of Sergio Cárdenas

Sergio Cárdenas

  • 11 Posts
  • 0 Reply Likes
Same problem here, but making an action didn't worked. Still reads the LUT files on my older documents but it turn black if i re-apply them, apparently it only affects ".look" LUTs, the rest of them work fine.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 830 Reply Likes
Ah, that's an important clue -- there could be a problem parsing .look files (one of the less commonly used 3DLUT formats).

Which OS version are you using?
So far I can't reproduce this, but I only have a Macintosh available right now.
Photo of Sergio Cárdenas

Sergio Cárdenas

  • 11 Posts
  • 0 Reply Likes
I'm on 10.11.2 El Capitan
Photo of Dirk

Dirk

  • 7 Posts
  • 0 Reply Likes
I also have only problems with the .look LUTs. Working with an iMac late 2015.
It works on an older Mac pro with Yosemite installed.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 830 Reply Likes
What OS version do you have on the iMac?
Photo of Dirk

Dirk

  • 7 Posts
  • 0 Reply Likes
OS 10.11.2 El Capitan
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 830 Reply Likes
OK, we'll investigate after the holidays (I don't have a 10.11 system available while traveling).

One thing to check - in the Photoshop color settings, are you using ACE or ColorSync for the CMM?
Photo of Sergio Cárdenas

Sergio Cárdenas

  • 11 Posts
  • 0 Reply Likes
Here are my actual Color Settings, I'm running on Mac OS 10.11.2 El Capitan, still have the same problem
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 827 Reply Likes
Thanks, that rules out a few variables.
Photo of Dirk

Dirk

  • 7 Posts
  • 0 Reply Likes
My settings
Photo of Dirk

Dirk

  • 7 Posts
  • 0 Reply Likes
Any solution yet?
I thought it was solved with the os 10.11.3 update.
It worked perfect after the os update, today i did the photoshop update (1015.1.2) and it turns black again.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 827 Reply Likes
Nope, we haven't been able to reproduce the issue yet.
It does seem to involve the OS version, but there is some other missing factor (which is odd because ColorLookup doesn't use the OS code in any way I know of).
Photo of alfeel

alfeel

  • 17 Posts
  • 1 Reply Like
I have exactly the same problem. The problem is with .look files, .3dl and .cube files works well but .look result in a completely black image. Any news of a solution?
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
Same problem here!
2strip.look, 3strip.look, Bleach Bypass.look, Crisp_Winter.look, Soft_Warming.look turns black. Very seldom it works sometimes.
Crisp_Warm.look und FallColors.look works fine.
I am using Photoshop CC 2017, Windows 10.
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
Uninstalled the Windows Update KB3206632 or the replaced KB3206632 update. Now Color Lookup works fine.

Now I used a program to block automatic reinstalling the update KB3206632. So this is a temporary solution.
Photo of Rosa

Rosa

  • 325 Posts
  • 175 Reply Likes
What program did you use to block automatically reinstalling that update? I hate it when I can't use my LUT. I've had the black problem and uninstalled the update now my LUTs work fine
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
Great, that you are not alone with this issue. I hope Adobe will fix it. I have a still opened support ticket by Adobe.

For Windows 10 you need the "Show or hide updates" troubleshooter package.
Photo of Rosa

Rosa

  • 325 Posts
  • 175 Reply Likes
Thanks so much Denny.
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
You're welcome! :-)
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
And here we go again: today Windows 10 Pro installed the newest update KB3213986 (replaced the old update KB3206632) and Color Lookup doesn't work again...
Photo of Rosa

Rosa

  • 325 Posts
  • 175 Reply Likes
Yes Denny, it's a pain in the butt!
Photo of Peter Horsman

Peter Horsman

  • 1 Post
  • 0 Reply Likes
Ok thanks for that. I thought it was just happening to me
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
Today I contacted the customer support again. I got the information, that this bug will be fixed on the next Photoshop update.
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
Today I contacted the customer support again. I got the information, that this bug will be fixed on the next Photoshop update.
Photo of Rosa

Rosa

  • 325 Posts
  • 175 Reply Likes
One can only hope. Thanks Denny.
Photo of Carlos Oliveras

Carlos Oliveras

  • 128 Posts
  • 31 Reply Likes
Some Windows users say they fixed it by changing the compatibility mode of photoshop.exe to Windows 7, and checking a couple more checkboxes: https://forums.adobe.com/message/9194426#9194426
I have the problem, but I have not tried this solution yet. Let's hope adobe fixes it for good in future versions.
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
Thanks for the info, Carlos :-) I will wait for the next Photoshop update and hope Adobe keep their promise.
If not, then I will use the compatibility mode, because I don't want to block the further Windows 10 updates. You know, it's not really safe ;-)
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
Today my operating system installed the security update KB890830. Then Color Lookup did not work again.

Just uninstalled this. Then it works again. Windows want to install the update KB4013429 after uninstalling KB890830, but I blocked it.

Well done Adobe! We still have a vulnerable operating system since December 2016 and you still did not fix this little issue.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15078 Posts
  • 2139 Reply Likes
Hi Denny, I am not able to reproduce this issue. I can open an 8-bit or 16-bit RGB image, create a Color Lookup adjustment, and select "2Strip.look"

The image doesn't turn black.
Photo of Sylvester

Sylvester

  • 3 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Black Image in Color Lookup.

When I select a color lookup, I get a black Image.

Photoshop CC 2015.1

Photo of David Richardson

David Richardson

  • 103 Posts
  • 35 Reply Likes
This reply was created from a merged topic originally titled CC2017 Color look up table issue.

Problem :

Open a file

Apply a color look up adjustment layer

Pick "2Strip.look"

Result - black screen



Expected result – application of LUT as in CC2015.5 which works correctly

Note the same issue applies in most, but not
all,  *.look tables. Copying the table
from CC2015 does not resolve the issue

Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15078 Posts
  • 2139 Reply Likes
Hi David, I'm not able to reproduce this issue in CC 2017.0.1. Are you still having this issue? If so, we'll need to dig in more to find out if there's something special different about your set-up/steps.
Photo of David Richardson

David Richardson

  • 103 Posts
  • 35 Reply Likes

Hi Jeffrey
Yes the look LUT  issue still exists and still comes up from users on the Photoshop Forums which is how I got to see it. I'm happy to carry out any testing you want me to try.
What I have found out is that going into CC2015.5 and applying the LUT then saving as a *.cube file enables me to apply the LUT in 2017.0.1. so as a workaround that works although it is awkward.

System details : Win 10 Pro;  i7 3930k ; Motherboard P9X79Pro; 64GB RAM; 500GB SSD + 3x2TB drives; Graphics AMD 7970 3GB  ;3xHPZR2240W monitors ; M-Audio Profire2626 audio.

Dave

Photo of Rosa

Rosa

  • 325 Posts
  • 175 Reply Likes
Hi Jeffrey,

Just confirming, after another Windows update last evening I am still not able to use certain LUTs. I'm not going to uninstall this update especially as Windows announced another major update in the coming weeks - Windows 10 Create - which is supposed to give us enhanced 'graphic abilities'.
Photo of David Richardson

David Richardson

  • 103 Posts
  • 35 Reply Likes

Hi Jeffrey
With the 2017.1 update this appears to be resolved (on my PC at least)

Dave

Photo of Rosa

Rosa

  • 325 Posts
  • 175 Reply Likes
Hi Jeffrey,

With the 2017.1 update this issue with LUTs has been resolved on my PC.

Best always
Rosa
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
On my PC, too. Thank you!
Photo of alfeel

alfeel

  • 17 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Color lookup LUT - .look files result in black image.

The application of a Color Lookup adjustment layer selecting a profile with .look extension results in a completely black image. 

The application of Color Lookup adjustment layers selecting .3dl and .cube profiles works.

System datas:
OS X El Capitan 10.11.5 (15F34) - Macbook Pro Retina 15"
Photoshop CC 2015.1.2
Photo of Cristen Gillespie

Cristen Gillespie

  • 1537 Posts
  • 472 Reply Likes
> The application of a Color Lookup adjustment layer selecting a profile with .look extension results in a completely black image. The application of Color Lookup adjustment layers selecting .3dl and .cube profiles works.>

Do I understand you're stating that you can't use .look files on your Mac? You're using the .look files that come with Photoshop? Or trying to open one from Speed Grade? As I recall, that's the app that creates .look files. As it happens, I have 2015 still installed, and all of the LUT files that ship, including .look, work just fine on my MBP running El Capitan. They also work in Yosemite, and in CC 2017. The LUT files I've created work in PS just fine, too.

My video card is an Nvidia GT 750M, if that makes any difference to the display.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15078 Posts
  • 2139 Reply Likes
We're able to reproduce this on Mac (macOS 10.12 for me) with "Use Graphics Processor" unchecked. It's very random. Happens ~1 out of 20 times we flip around the various LUTs. We've asked engineering to investigate now that we can reproduce.
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
On Win10 "use graphics processor" is checked. I use GeForce GT130/PCIe/SSE2. Customer support said, this will fixed on the next update. I am not sure, that's the truth. Can you check this? My case numbers are 0188570567, 0188478672, 0188478713 and 0188483025.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15078 Posts
  • 2139 Reply Likes
The bug that was logged with that support case was marked cannot reproduce. We've reopened a bug with reproducible steps.
Photo of Denny Müller

Denny Müller

  • 18 Posts
  • 14 Reply Likes
Oh, that's not a kind of customer support I've expected.

Anyway, thanks that you found the bug on macOS and reopened a ticket. I hope this will be fixed very soon with the Windows version, too.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15078 Posts
  • 2139 Reply Likes
Official Response
Photo of Adelina Kuzmina

Adelina Kuzmina

  • 1 Post
  • 0 Reply Likes
I have updated my iOS and the same problem appeared - what can be done here?