Color label dissaperar when working with several computers

  • 1
  • Problem
  • Updated 9 months ago
  • (Edited)
With my workflow im using an Samsung T1 SSD externaldrive as (workdrive) Have all the images, catalogue, preview data everything is on the drive. 

Then i flag my images and do the edits and when/if the images is finished i colorgrade them Green = Done, Yellow = Work in progress .......

The problem is when im change to other computer and open up the same catalogue from the samt external drive. All the flag, edits, tags is still there but not the Color labels.

Is this som bug or? i have nothing local on the computers everything is on the external. Is there any cacheing that lightroom do that i ́m missing or?


is not everytime this fail, tryed open up different catalogue now and there the color labels was.
Photo of tomasnilsen.se

tomasnilsen.se

  • 7 Posts
  • 3 Reply Likes
  • sad

Posted 9 months ago

  • 1
Photo of John R. Ellis

John R. Ellis, Champion

  • 3589 Posts
  • 928 Reply Likes
Color Label Sets are stored in the LR preset folder "Label Sets".  You can see the current location of this folder by doing Preferences > Presets > Show Lightroom Presets Folder.

By default, the presets folder is stored per user account, so it won't be transferred between machines with the external drive.

You can set the option Preferences > Presets > Store Presets With This Catalog, which will store the presets folder in each catalog's folder.  This will enable your presets, including your Color Label Sets, to transfer seamlessly with the external drive. However, it does mean that the presets won't be shared between catalogs (If you have more than one).