Elements 14: Color Dodge tool not working

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
In Photoshop Elements v14 (64 bit), the Brush Color Dodge tool no longer works unless add some hue/jitter to brush settings. The tool has no effect no matter what the opacity is set to. The Brush Color Burn tool does work however.
Photo of Lee Kappel

Lee Kappel

  • 7 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Sandeep Singh

Sandeep Singh, Official Rep

  • 107 Posts
  • 17 Reply Likes
Hi Lee,

Please try to reset the tool.


Regards,
Sandeep
Photo of Lee Kappel

Lee Kappel

  • 7 Posts
  • 0 Reply Likes
Sandeep,

I had already tried "Reset Tool" and "Reset all Tools" before doing the original post. It still does not work.

The screenshot that you sent was for the Dodge Tool under the SPONG Tool. That does work. However, in my post, I stated that it is the Color Dodge Mode under the BRUSH tool that no longer works in PE v14.

BTW: Under the BRUSH tool, the Modes for Lighten, Screen, Linear Dodge, Lighten Color also DO NOT work. However, The modes for Darken, Multiply, Color Burn, Linear Burn, and Darker Color all DO work
Photo of Lee Kappel

Lee Kappel

  • 7 Posts
  • 0 Reply Likes
Sandeep,

I incorrectly mentioned the SPONGE tool. I meant to say the that your screenshot shows the DODGE tool under the Enhance tool section. My problem is with the Color Dodge Mode under the BRUSH tool in the Draw section along with the Modes for Lighten, Screen, Linear Dodge, Lighten Color.
Photo of Lee Kappel

Lee Kappel

  • 7 Posts
  • 0 Reply Likes
Waiting on response from Adobe ....
Photo of Lee Kappel

Lee Kappel

  • 7 Posts
  • 0 Reply Likes
Just installed PE v14.1 upgrade and this feature is still broken.

Are other people having this same problem? Please chime in if yes.
Photo of neeraj chaudhary

neeraj chaudhary, Employee

  • 13 Posts
  • 4 Reply Likes
Hi ,

As per Photoshop Help
https://helpx.adobe.com/photoshop/usi...

Color Dodge Looks at the color information in each channel and brightens the base color to reflect the blend color by decreasing contrast between the two. "Blending with black produces no change."

I think you are using Black brush tool.
i have tried colors other than Black and it is working as expected.
Photo of Lee Kappel

Lee Kappel

  • 7 Posts
  • 0 Reply Likes
Thanks, see my reply post.
Photo of Lee Kappel

Lee Kappel

  • 7 Posts
  • 0 Reply Likes
Hi Neeraj,

You correctly analyzed my problem. I did not understand the blending modes. I was using the Brush Tool in Color Dodge mode with Black as the blend color in PE v14. When I changed the foreground color to something other than Black, the Color Dodge mode did work correctly.

Apparently, when I had been using PE v12, I had the blend color set to some shade of gray and that is why it worked in PE v12.

Thanks also for the link to the Photoshop blending mode article. It was very useful.

I now consider this problem solved.