Photoshop CC: Clone Stamp Tool (alt + click) not working properly.

  • 23
  • Problem
  • Updated 2 months ago
  • (Edited)
I recenty purchased Photoshop CC.
The stamp tool does not find Alt+click fast.
If I alt+click and move the cursor to stamp it, if I does it fast, it stamp some thing at the source point itself. + sign also doesnot move along with the mouse pointer.

I am bound to alt+click... wait for a sec... and then slowly move the tool..

This is so frustrating, I have to use it and it takes so much of time or else I will ruin my photographs and then ctrl+Z and then work slowly.... zzzzzz

I tried resetting my preferences, Updated my ATI/AMD graphics card drivers, No streaming in my browser in background. (These suggestions I got from adobe forum)

I dont understand how to work without stamp tool.

Please get this rectified... Please...
Photo of Shashishekhar Keshri

Shashishekhar Keshri

  • 6 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 23
Photo of Jefe Guapo

Jefe Guapo

  • 1 Post
  • 0 Reply Likes
tried reset- not working after upgrade -clone wont write-frustrating . upgraded to "sucks now" i have been reading and trying everything alt-click no longer works to select from one image and clone to another...checked resets-checked layers,etc
Photo of Cristen Gillespie

Cristen Gillespie

  • 1946 Posts
  • 664 Reply Likes
I'm on a Mac running Mojave and cloning from one image to another just worked—one time. I cleared the document I'd been cloning to, turned the app frame off, it stopped working properly. It was cloning a bit of the image, even though I could see in the brush the whole overlay.

I turned the App frame back on and it still didn't work. I realized I had a Smart Object source layer and rasterized it, and it started working again.

So I turned the source layer back into a Smart Object, and it's still working. I also closed and created new documents of different sizes, and it's still working. Turned the app frame off, made a new destination document—it's still working again.

Color me puzzled.  I don't know why it broke in the first place, only that it broke when I turned off the App frame and stayed broken with it back on.  Rasterizing the Smart Object brought it back, but converting it to an SO again didn't break it again. I'll leave this one to the engineers to sort out. It's beyond me to even know what to test since I can't repeat breaking it.