Elements 9: Clone Stamp Program error

  • 1
  • Question
  • Updated 6 years ago
  • (Edited)
Photoshop elements9 and Lightroom4 results in an error message when I try to use the clone stamp :"Could not use the clone stamp tool because of a program error". I get this message if I use Elements9 on it's own or try to edit a photo from Lightroom4 using elements as a plug in.
Photo of Wayne Milczarek

Wayne Milczarek

  • 1 Post
  • 0 Reply Likes
  • frustrated and angry that I cannot modify any JPEG or TIFF file

Posted 6 years ago

  • 1
Photo of Domnic.rj23

Domnic.rj23, Employee

  • 14 Posts
  • 1 Reply Like
Please try resetting the preferences. Also please make sure that you have enough hard disk and ram available while using PSE9.
To know more about resetting preferences, check the page, http://helpx.adobe.com/photoshop-elem...