Photoshop: Clone tool not working

  • 1
  • Question
  • Updated 1 month ago
  • (Edited)
I have used photoshop for several years and all of a sudden the Clone tool is not working normally.
I am on an unlocked layer
I select the clone tool
I adjust it to the size and hardness I want. 100% hardness
I move it over a part of the image I want to Clone and click Alt to select
I move to where I want to copy it to and can see the cloned image in the tool but when I click it doesn't do anything
Please help
Photo of nicole ramsay

nicole ramsay

  • 1 Post
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1933 Posts
  • 803 Reply Likes
Check the Mode settings. If that is anything other than Normal, this could explain it. Also check that the Opacity or Flow is not set to zero or a very low value.


(Edited)
Photo of Kit Kerner

Kit Kerner

  • 51 Posts
  • 19 Reply Likes
I have had some issues with PS and think I have solved some of them, but for now, I found a link (see below) and it had some answers to my problem and there is a "clone problem" solved there too. check it out and I hope it helps:    


https://www.howtogeek.com/56742/10-common-photoshop-frustrations-and-how-to-fix-them-in-five-minutes...

Good Luck! 

Photo of Sam Ostrow

Sam Ostrow

  • 37 Posts
  • 7 Reply Likes
Or it picks up something you don't want (and don't even see in the image) and won't let go of it.