Photoshop: Clone tool not working

  • 1
  • Question
  • Updated 2 months ago
  • (Edited)
I have used photoshop for several years and all of a sudden the Clone tool is not working normally.
I am on an unlocked layer
I select the clone tool
I adjust it to the size and hardness I want. 100% hardness
I move it over a part of the image I want to Clone and click Alt to select
I move to where I want to copy it to and can see the cloned image in the tool but when I click it doesn't do anything
Please help
Photo of nicole ramsay

nicole ramsay

  • 1 Post
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2263 Posts
  • 936 Reply Likes
Check the Mode settings. If that is anything other than Normal, this could explain it. Also check that the Opacity or Flow is not set to zero or a very low value.

Photo of Kit Kerner

Kit Kerner

  • 83 Posts
  • 24 Reply Likes
I have had some issues with PS and think I have solved some of them, but for now, I found a link (see below) and it had some answers to my problem and there is a "clone problem" solved there too. check it out and I hope it helps:

Good Luck! 

Photo of Sam Ostrow

Sam Ostrow

  • 38 Posts
  • 8 Reply Likes
Or it picks up something you don't want (and don't even see in the image) and won't let go of it.
Photo of Guy Tal

Guy Tal

  • 23 Posts
  • 3 Reply Likes
Same problem here. No selections, no masks, opacity 100%, on Background layer. Clone tool acts more like healing brush. Changes pixels but not exact clone of source.
Photo of Guy Tal

Guy Tal

  • 23 Posts
  • 3 Reply Likes
Found what I believe is a solution. Opening the Tool Preset Picker (leftmost button on the top bar when selecting the clone tool), then clicking the gear icon, there's a "Reset Tool" option in the menu that seems to have fixed the problem, which is odd since I never changed any of the tool settings and they all look the same after the reset as they were before.