Photoshop: Clone tool issues

  • 1
  • Problem
  • Updated 3 months ago
  • Solved
  • (Edited)
When I alt+click on the section of picture to clone, it picks up and drags a copy of the complete background and makes it impossible to use the clone tool. The background picture moves with the cursor.  Other levels of the photo also become invisible at the same time.  Only stepping back to before creating the new level (the level on which I wish the clone to appear) allows you to kill the process.  Makes no difference what level of clone (this layer, layer and below etc) you use.

Is it 20.0.3 (installed yesterday) or a seat to screen interface problem?
Photo of Steve Harrison

Steve Harrison

  • 5 Posts
  • 3 Reply Likes

Posted 3 months ago

  • 1
Photo of Yves Crausaz

Yves Crausaz

  • 351 Posts
  • 50 Reply Likes
Interface between the chair and the keyboard .... Everything works at home on macOS all versions updated!

Photo of Rosa

Rosa

  • 389 Posts
  • 210 Reply Likes
Windows 10 user and clone tool works as should on updated PS CC 20.0.3.
Photo of Steve Harrison

Steve Harrison

  • 5 Posts
  • 3 Reply Likes
I'm using win10; reinstalled 20.0.2 to check, works fine and as advertised.  I do now strongly suspect an update issue.
Photo of Steve Harrison

Steve Harrison

  • 5 Posts
  • 3 Reply Likes
Thanks all; based on the responses only option I have is to re-install the update and see what happens. 
Photo of Rosa

Rosa

  • 389 Posts
  • 210 Reply Likes
Good luck!
Photo of Steve Harrison

Steve Harrison

  • 5 Posts
  • 3 Reply Likes
I can see a failure on the horizon - luck is not my strong point.  Beating things with a hammer usually helps though. Thanks for the wishes.
Photo of JEA

JEA

  • 326 Posts
  • 191 Reply Likes
Check in the Clone Source panel and click on Clipped.

Photo of Steve Harrison

Steve Harrison

  • 5 Posts
  • 3 Reply Likes
Problem solved - all working OK.