Photoshop 2020: Clone stamp rotation not working windows 10 64 bit

  • 6
  • Problem
  • Updated 5 months ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Photoshop 20.0.1: Preview of clone stamp rotation is not correct

Using Clone Stamp in Photoshop 2020.  Using shortcut Shift+Alt+< or > Clone source rotation does not

Rotate within the brush Borders but Rotates around original source point using the offsets as Radius

I have CC 2019 installed also and it work as it should

PS2020:


PS2019:
Photo of Vladyslav Mustafin

Vladyslav Mustafin

  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 5 months ago

  • 6
Photo of Frogger

Frogger

  • 22 Posts
  • 9 Reply Likes
You are correct, I've just tested it with Win 10 and 2020. This link gives a good tutorial on how it SHOULD work https://youtu.be/38wy9PvUml4?t=257 
Adobe Please fix ASAP I have used the rotation of clone stamp frequently when cloning edges of curved objects. I do not have 2019 installed anymore.
Photo of Jenny

Jenny

  • 5 Posts
  • 2 Reply Likes
Yes Adobe - this problem makes using the Clone Stamp tool a very unpleasant and frustrating experience.  You had it right in CC 2019 - why can't you fix it in CC 2020?  Surely if you had the correct programming in CC 2019 you should just be able to write it into CC 2020.  It may seem like  an insignificant thing to you but to those of us who use Photoshop and the Clone Stamp tool on a regular basis it is a major inconvenience, especially when we had it before and it has now been taken away for no obvious reason.  Please fix this ASAP.
Photo of christoph pfaffenbichler

christoph pfaffenbichler, Champion

  • 1530 Posts
  • 308 Reply Likes
You should hit the »Me too«-button to add your vote to the count. 
Photo of Mary Venables

Mary Venables

  • 10 Posts
  • 7 Reply Likes
Thank you . I've done that. Quite disappointed to see there's only 4 so far though.
Photo of Frogger

Frogger

  • 22 Posts
  • 9 Reply Likes
The reference position for the Clone Stamp Scale (Shft+Alt+[  or  ]) is also wrong as well.

This conversation is no longer open for comments or replies.