Photoshop CS6: Clone stamp and the polygon lasso tool are suddenly slow after El Capitan update

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
The clone stamp tool and the polygon lasso tool are suddenly slow. I'm using CS6 on a 4 year old iMac computer. Also I updated the operating system to El Capitan. I'd appreciate anyone who could further diagnosis the issue. Please help!
Photo of Renee

Renee

  • 5 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 768 Reply Likes
Photoshop CS6 hasn't changed, only your OS has changed.
But did you change anything else?  Any utilities, system settings, fonts, etc?
Photo of Renee

Renee

  • 5 Posts
  • 0 Reply Likes
No I didn't change anything. I also wanted to add when I updated the operating system it disabled my after effects too.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
Make sure you have all the OS updates installed (should be on 10.11.4). Apple has been fixing a lot of OS bugs in each update.

If you have any utility programs (antivirus, font management, etc.) -- make sure those are updated as well.
Photo of Renee

Renee

  • 5 Posts
  • 0 Reply Likes
I updated everything like you suggested but the problem still persists :/
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1671 Reply Likes
If you go to Preferences > Performance... and click on Advanced Settings... what is the drawing mode set to? If it's not set to "Advanced" try changing to "Advanced" and restart Photoshop.

If that doesn't work, try these steps to fix most issues: https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html
Photo of Renee

Renee

  • 5 Posts
  • 0 Reply Likes
Hi - So I went into pref->performance and I it already was set to advanced. 
Thanks for your help anyway!
Photo of Renee

Renee

  • 5 Posts
  • 0 Reply Likes
Do I need more memory or ram for my computer? I also want to keep my cs6 and not update it to the cloud.