Lightroom Classic vs Mobile: Clipping warning inconsistency

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
I've noticed something odd happening with the white/black clipping warnings. Starting off with one of my photos, I raised the white level on Lightroom Mobile using two fingers so that any clipped areas would show, then moved it back a bit. I did the same on the black, but lowering it and then raising it. I then synced the changes to lightroom Classic cc (yes, definitely synced). I saw that I was able to get more range out of the whites and blacks before clipping. Syncing it back again, this time I found that on lightroom mobile I was getting clipping with a vengeance.The areas where it happens appear to be where there are areas of strong colours (eg bright red, bright yellow), and I've seen it on both my Nikon D3x and Olympus OMD EM5 files, and of TIFs generated from them - so both ProPhoto and Adobe RGB 98.Has anyone else encountered this?I'm running Mac and iPad Air2, latest OS X and iOS on both, latest releases of software. Same thing happens on my iPhone's lightroom mobile.Cheers.
Photo of Alex Saville

Alex Saville

  • 22 Posts
  • 7 Reply Likes

Posted 4 months ago

  • 1
Photo of Alex Saville

Alex Saville

  • 22 Posts
  • 7 Reply Likes
Ps. I have checked in lightroom cc (as opposed to lightroom Classic cc) on my Mac and it appears consistent with lightroom Classic cc.
Photo of Smit Keniya

Smit Keniya, Employee

  • 203 Posts
  • 93 Reply Likes
Hi Alex,

Did you sync the file from Lightroom Classic CC or from the Lightroom CC app on iOS?
Photo of Alex Saville

Alex Saville

  • 22 Posts
  • 7 Reply Likes
Hi,

I started off with the file imported into Lightroom Classic CC on my Mac. The ones I’m working with are of various ages (2012 onwards), so they have gone through various Mac releases over the years. They’re non-work photos and I’ve just been reworking them in Lightroom recently.
Photo of Smit Keniya

Smit Keniya, Employee

  • 185 Posts
  • 88 Reply Likes
Hi Alex,

Lightroom Classic does not sync (upload) originals to cloud. Lightroom Classic uploads only Smart Previews.

Did you migrate your catalog to LrCC Desktop?
Photo of Alex Saville

Alex Saville

  • 22 Posts
  • 7 Reply Likes
I took my photos on a D3X and OMD-EM5 and copied them using card readers to the computer. In each case, I imported the photos to Lightroom Classic or whatever equivalent it would have been at the time. It's quite possible that I might have imported them as other catalogs onto Lightroom Classic - it's such a long time ago I really can't remember... but I definitely started with them on the computer. I added them to collections on the Mac, and enabled the sync collection function. And they synced to the cloud. And from there onto my iPad and iPhone.
(Edited)
Photo of Alex Saville

Alex Saville

  • 22 Posts
  • 7 Reply Likes
The fact that they appear the same on Lightroom cc (ie the cloud based one that runs on my Mac) and Lightroom Classic CC would suggest that they are ok when they get to the cloud? Unless Lightroom (cloud based) is being sneaky and using the Mac's version of the files.
Photo of Alex Saville

Alex Saville

  • 22 Posts
  • 7 Reply Likes
Of course it could be that the files are all ok and it's the actual Lightroom mobile that's being overenthusiastic with its clipping warning....