Lightroom Classic 7.3.1: Clicking a sharpening preset changes the process version from version 4 to version 2

  • 1
  • Problem
  • Updated 1 week ago
  • Solved
  • (Edited)
In the develop module if I apply either Lightroom sharpening preset, either narrow edges or wide edges, it changes the Process Version on that image from Version 4 back to Version 2 (2010)
Photo of Larry White

Larry White

  • 14 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3223 Posts
  • 547 Reply Likes
Greetings Larry,

That means that the two presets in question were created in Process Version 2 and that when the preset was saved, the Process Version check box was enabled. You would need to recreate the preset with the Process Version check box unchecked and then it would work as expected. 
Photo of Larry White

Larry White

  • 14 Posts
  • 0 Reply Likes
Thanks Rikk I will check it out. I am surprised this is happening with these two presets that come with Lightroom, not ones that I have created and ones that I have used in other versions of 7 without this happening. Thanks again!
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1083 Posts
  • 425 Reply Likes
These must be very old leftovers. They are not part of the current default set.
Photo of Bruce Houstoun

Bruce Houstoun

  • 51 Posts
  • 7 Reply Likes
Looks like the 'Sharpening - Wide edges (Faces)' & 'Sharpening - Narrow edges (Scenic)' presets were renamed to 'Sharpen - Faces' and 'Sharpen -Scenic' beginning in LR4

Larry, you should have these presets with the new names listed in 'Classic - General' and when I tried them they do not affect the process version.
Photo of Larry White

Larry White

  • 14 Posts
  • 0 Reply Likes
Thanks Bruce, that is the answer! Thank you.