Character leading changed in recent update, acting abnormally

  • 1
  • Problem
  • Updated 1 month ago
I'm using Photoshop 21.1.3 and leading has been acting really strange. By default, typed characters show as what would normally be (auto) leading, but the leading box reads 1 pt. I can increase it and it gets larger as it should (though these parameters don't really make sense anymore), and I can decrease it down to .1, but what is shown is obviously not .1pt leading. Thought maybe preferences>units was at fault but everything there seems to be as usual.
This strangeness doesn't happen in illustrator or indesign where most of my type work takes place but this is still a problem and probably has a fix I'm just not seeing.
Photo of Adam Vass

Adam Vass

  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 1 month ago

  • 1
Photo of David

David, Official Rep

  • 3602 Posts
  • 615 Reply Likes
Howdy Adam,
Not only am I not seeing this, but I happen to work on Type and there were no (intentional) changes around Leading.  Could you post a screenshot?  Also, to get you working again, could you try saving a copy of your preferences (for me) and then delete it, so it regenerates with the defaults for your SKU.
Thanks,
David
Photo of Adam Vass

Adam Vass

  • 2 Posts
  • 0 Reply Likes
Thank you David! Despite this problem having been persistent for about a week, it has gone away now and I can't even seem to replicate it. Since posting, I know my macbook pro updated system software to mojave 10.14.6, I'm not sure if that was a cause or solution to the issue, but like I said I can't seem to make it happen again now even on purpose to better investigate what went wrong.