Photoshop CC: Changing layer opacity back to 100% not working

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
When using the number pad to change layer opacity 0 used to put the layer back at 100% opacity, but now it makes it 0% and the only way to get it back to 100% is to click off the layer and then go back and hit 0 or adjust it manually, but who wants to do that? If you can make it work like it used to that would be great.
Photo of Justin Thompson

Justin Thompson

  • 10 Posts
  • 0 Reply Likes
  • trying to make it work.

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
That hasn't changed since CS6.

Pressing 0 sets the opacity to 100%, and 00 sets it to zero.
Photo of Justin Thompson

Justin Thompson

  • 10 Posts
  • 0 Reply Likes
I know, but with CC it's no longer working that way.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
It's working just fine for me...
I double checked that before posting a response.
Photo of Justin Thompson

Justin Thompson

  • 10 Posts
  • 0 Reply Likes
It works if i hit the 0 at the top, but if i hit 0 in the number pad, which is how I've done it for years, it stays at 0%.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Sounds like you have number lock turned off and aren't getting actual numbers, or you're hitting the key twice by mistake.

And I usually use the 10 key pad, not the numbers at the top of the keyboard.
Photo of Justin Thompson

Justin Thompson

  • 10 Posts
  • 0 Reply Likes
I wish it were that easy, but yeah my numbers lock is on. Like I said before, 0 is working, it's just not working right. It drops the layer opacity to 0% and the only way to get it back to 100% is by clicking off and then back onto the layer and then hit 0 again. All the other numbers work fine. I.e. 5 drops opacity 50%.

I have cc installed on two different desktops and both have the same issue. I know it's a tiny issue, I was just hoping for an easy fix.
Photo of Justin Thompson

Justin Thompson

  • 10 Posts
  • 0 Reply Likes
If the opacity is stuck on 0% i can hit Esc and then 0 and it takes the opacity back up to 100%.