LIGHTROOM: Changing color label, star rating, or flag on a virtual copy using Library tool bar

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
I like to create Virtual Copies in Lightroom. However, with version 5.4, I cannot change the color label, star rating, or flag on the virtual copy of an image to what I want the new setting to be by clicking on the new setting on the Library tool bar. Even though I have the Virtual Copy selected, it only and always changed the setting on the original, not the Virtual Copy. The only way to change the Virtual Copy and not the original is to right click on the Virtual Copy and make the change via the drop down menu. Wasn't this way in previous versions.
Photo of Don Risi

Don Risi

  • 6 Posts
  • 1 Reply Like
  • frustrated

Posted 4 years ago

  • 1
Photo of John R. Ellis

John R. Ellis, Champion

  • 3385 Posts
  • 854 Reply Likes
Hmm, it appears to work ok on my LR 5.4 Windows 7 64. Which OS are you on?
Photo of Don Risi

Don Risi

  • 6 Posts
  • 1 Reply Like
Windows 7 64
Photo of Don Risi

Don Risi

  • 6 Posts
  • 1 Reply Like
It may be related to my desktop computer. It seems to be working OK on my laptop. Don't know what the difference might be.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3385 Posts
  • 854 Reply Likes
Did you try deleting the LR preferences file? Sprinkling that magic fairy dust often fixes wierd user-interface behavior.
Photo of Don Risi

Don Risi

  • 6 Posts
  • 1 Reply Like
Thanks for the idea, John. I'll give that a try.