Photoshop: Why is Cascade Windows command not available?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
  • (Edited)
where did cascade window feature go, it is greyed out and unable to select in CS6

If I wish to cut a selection from one image and place it in a second image I used to be able to have two images open and chose free transform to make the required move.
Photo of Wally Nussbaumer

Wally Nussbaumer

  • 18 Posts
  • 1 Reply Like
  • frustrated

Posted 7 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 849 Reply Likes
Official Response
Cascade is only enabled if you have windows, not just tabs.
You can't cascade a single window...
Photo of Wally Nussbaumer

Wally Nussbaumer

  • 18 Posts
  • 1 Reply Like
That part I understand, but I have two images that I need to view side by side at the same time, tile does not work the way I want to view the images. I used to be able to "cascade"(if I am usuing to correct term), one image behind the other so that if I wanted to drag a selection from one to the other I could do so, can't get that to work anymore.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 849 Reply Likes
That is how Cascade works, and it is enabled and working when you have more than one document window open (not everything in one window with tabs).
In a few previous versions, the Cascade command was enabled even with a single window -- it just did nothing useful. Now it is disabled if there is only a single window.
Photo of Wally Nussbaumer

Wally Nussbaumer

  • 18 Posts
  • 1 Reply Like
I am definitely NOT a whiz with PS, all I want to do is make a christmas image using one image with some clip art from another
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 849 Reply Likes
Then move one of the images out of tabs and into it's own window.
Photo of Wally Nussbaumer

Wally Nussbaumer

  • 18 Posts
  • 1 Reply Like
That's what I have been trying to do for the last 8 hours
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 849 Reply Likes
Window -> Arrange -> Float in Window, or turn off tabs in preferences and open more documents.