Lightroom: Capture One 8 files don't import in Lightroom

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
Lightroom 4.3 Camera Raw 7 cannot open Capture One 8 output files 240MB TIFF - Files from CO 7 and earlier worked fine - Lightroom just doesn't get past importing files...
Photoshop 6 on same PC (W7 64 bit) opens files fine! LR4 has not hung as when you quit it tells you there is an import task in progress.
Photo of Alan Bradford

Alan Bradford

  • 7 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Tom Hogarty

Tom Hogarty, Lightroom Product Manager

  • 32 Posts
  • 37 Reply Likes
Can you please post a link to a sample file that we can use for diagnosing the issue?

Regards,
Tom Hogarty
Adobe Systems
Photo of Alan Bradford

Alan Bradford

  • 7 Posts
  • 0 Reply Likes
Hi Tom

Just loading now one file to Dropbox as below. It will take some time as it is 230MB.

This was a vanilla upgrade install of CO8 using a new catalog and basically default setting for TIFF output - 16bit maximum - I have 10's of thousands of CO 6 and 7 files in Lightroom no issues, but the CO8 files just don't import. Phase One not very keen on assisting, they say it's Adobe's issue (which it is I guess) although I pointed out that interoperability is key for any serious software company and if they have introduced some incompatability their Dev/QA would be keen to get it fixed. No response as yet though.

I tried to upgrade my laptop to LR 4.3 and LR 4.4 - same issue.

I have now controlled this on my workstation running LR 4.4 (DL380 4 core Xeon with 12GB memory - same issue, just doesn't import although LR has not hung.

On both PS CS6 loads the file no issues.

https://www.dropbox.com/sh/r7ok4ckrn6...
Photo of Jim Wilde

Jim Wilde, Champion

  • 292 Posts
  • 95 Reply Likes
I can confirm the file will not import into LR4.4 (Win7x64), though it does import without a problem into LR5.6.
Photo of Alan Bradford

Alan Bradford

  • 7 Posts
  • 0 Reply Likes
Thanks Jim - That doesn't actually help me though as I don't have LR5 - Phase One will look at this as well now. Do you have any idea why it fails in LR4? It is a TIFF file so should be OK no?
Photo of Jim Wilde

Jim Wilde, Champion

  • 292 Posts
  • 95 Reply Likes
No idea why LR4 won't import it. But as a workaround you could save it back out of Photoshop also as a Tiff, which Lightroom will then import.
Photo of Alan Bradford

Alan Bradford

  • 7 Posts
  • 0 Reply Likes
Well that does work but not practical for 500+ images per week.
Photo of Jim Wilde

Jim Wilde, Champion

  • 292 Posts
  • 95 Reply Likes
Fair enough.

But my guess would be that you won't see any change made to LR4, so the fix will either have to come from CO8 or from you doing an upgrade to LR5.
Photo of Eric Chan

Eric Chan, Camera Raw Engineer

  • 617 Posts
  • 121 Reply Likes
Alan, what happens if you export the image from Capture One 8 using a different color profile (such as ProPhoto RGB)? The example you posted has an embedded camera profile (PhaseOneP40+-Flash V2 b1).
Photo of Alan Bradford

Alan Bradford

  • 7 Posts
  • 0 Reply Likes
Hi9 Eric,

Nice thinking - Just tried exactly that (ProPhoto RGB) and the result is unfortunately the same. Stuck during import.

Alan
Photo of Eric Chan

Eric Chan, Camera Raw Engineer

  • 617 Posts
  • 121 Reply Likes
Hi Alan,

Can you please clarify how you generated/produced the TIFF?  Was it generated (exported/saved) directly from Capture One 8, starting from the raw file?  

Had the source file (i.e., raw file) previously been in Lightroom?

Basically, the issue has to do with the Hierarchical Subject tag in the XMP block inside the TIFF.  It's empty.  Lr 4.x's Import process had a bug that caused it to stall when this particular tag is present and empty.  

What I'm trying to do is figure out where this tag came from ...

Thanks,
Eric
Photo of Alan Bradford

Alan Bradford

  • 7 Posts
  • 0 Reply Likes
Hi Chris,

The file was captured from a P40+ back using Contax 645 tethered to Capture One 8 using IIQ format it was then converted to 16 bit Tiff (without any adjustments as it was a test) in CO 8 and imported after that to LR 4.0, 4.3 and then 4.4.

The files had never been in LR before - As you have probably seen it imports to CS6 OK and then if you save the file without doing anything to it in CS6 it is slightly smaller from CS 235,617KB than the original and becomes 235,449KB after writing from CS6.

Alan
Photo of Eric Chan

Eric Chan, Camera Raw Engineer

  • 617 Posts
  • 121 Reply Likes
Thanks for the details, Alan.  Follow-up question:  You mentioned "imported after that to LR 4.0, 4.3 and then 4.4".  Are all three of these versions of LR (4.0, 4.3, 4.4) unable to import the TIFF?
Photo of Alan Bradford

Alan Bradford

  • 7 Posts
  • 0 Reply Likes
Hi Eric,

Correct - Mt workstation has been at 4.4 for a while now but my Laptop was at 4.0. From that version it proposed me 4.3 as an upgrade so I went that way thinking there may be an issue going direct to 4.4 - 4.3 installed but would not import, so I upgraded that to 4.4 - same result. So all 3 versions 4.0, 4.3, and 4.4 were unable to import the tiff.

Alan
Photo of Mike Ruddick

Mike Ruddick

  • 4 Posts
  • 0 Reply Likes
I have the same problem...JPG, TIFF, or DNG exported from Capture One Pro8 cannot be imported to LR4.4.1.

This also afflicts LR3.x from other forums and stated problems I have seen.

At least in my case, this is coming from RAWs being originally ingested to Capture One, processed, and then exported. This problem did not arise with the previous version of Capture One (v7).

A workaround fix that seems to work is to populate the 'keyword' field with something, and this makes LR4.x behave and import. I suppose, based on the 4.x bug mentioned above, this puts something into at least one of the XML fields, and that's enough for LR to keep importing.

This 'fixed' JPG, DNG, or TIFF exported from Pro8 properly imports to LR4.4.1 from what I have seen.

Is there no hope of LR 4.4.2 that would squish this old bug?

Hope this helps...

-Mike
Photo of Eric Chan

Eric Chan, Camera Raw Engineer

  • 617 Posts
  • 121 Reply Likes
Yes, Lr 4.x has a bug that prevents the import process from working when the hierarchicalSubject tag is present, but blank/empty.  The workaround at present, as you've mentioned, is to populate the field with some non-empty value.

(This bug was fixed in Lr 5.x, but obviously that doesn't help Lr 4.x users.  And unfortunately it seems unlikely that a patch will be released for Lr 4.x.  However, I've contacted Phase One, and they're investigating a potential workaround on their side for Capture One 8 users.  Hopefully it will not be long.)
Photo of Mike Ruddick

Mike Ruddick

  • 4 Posts
  • 0 Reply Likes
Understood. I have been talking with Phase One, as well, and their support crew found the short term fix to populate the field to make it import. I had also suggested a "compatibility" output from Phase One would be a nice touch, not realizing that I was asking them to workaround a known LR4-era bug.

If it doesn't require a major rewrite of LR4's import module, it'd be cool if you could at least put this on the list. Maybe if something more onerous comes along that requires touching the LR4 codebase, this could get included, I dunno.

My fastest Adobe fix is to upgrade to LR5.