Photoshop Elements: text comes out all caps

  • 2
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
I have Photoshop elements 10 and all the fonts and text are in caps. I cannot figure out how to turn it off, I cannot find a tool panel or character panel to edit the text.

I have messed with every text and font button I can find, but nothing is working.
Photo of Anna Hines

Anna Hines

  • 2 Posts
  • 0 Reply Likes
  • irratated

Posted 7 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15210 Posts
  • 2185 Reply Likes
Official Response
Try resetting the text tool:

http://feedback.photoshop.com/photosh...
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 836 Reply Likes
Most likely you set the character palette to All Caps and forgot about the setting.

Resetting the text tool will also reset the All Caps option.
Photo of Anna Hines

Anna Hines

  • 2 Posts
  • 0 Reply Likes
Thanks! I just this newer version of photoshop and am still figuring out where some of the things are.
Photo of David Lieder

David Lieder

  • 1 Post
  • 0 Reply Likes
I was able to find the Reset all tools in the menu to the far right of Elements, but it does not fix the ALL CAPS PROBLEM.

Caps lock is not on and obviously my keyboard is working correctly because I typed this.

There is no character window in Elements. One more reason to never buy Adobe products again.